Jump to content

My friends having a problem


Xerev
 Share

You are about to reply to a thread that has been inactive for 3623 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am new to this forum, first time using this and i can't seem to find a place to start a problem tread. So i am so sorry if this is the wrong place. But my friend is having a problem and i think its because of me. I am only 8 days old. I think i did some weird scirpt on Kuula region and i don't even know how to write script. Everytime he comes to Kuula he have this weird error and a pop up comes saying that i want to animate him. Hope someone can help me fix this problem. He uploaded a picture of this problem. I seriously hope someone can help me fix the problem that i cause to him.

Video link: http://youtu.be/XnVgK1fAc74

Link to comment
Share on other sites

Welcome to the forum. Normally questions like this should be posed in the Answers forum.  It sounds to me like you may have a dance HUD and you and your friend used it?  Look on your avatar for a HUD and detach it.  Once you reattach it, all should be well.

Some HUDs want to continue to animate others unless they have expressly indicated they want to stop dancing (or kissing or whatever the HUD wanted them to do).

Link to comment
Share on other sites


Ian Undercroft wrote:

If you've watched the video, Venus, the address of the video webpage suggests that you may have visited a dodgy website. You might want to run a virus check. 

I watched it too, but I'm well covered for that kind of stuff.  Regardless of that... I think I'll take your advice, anyway.

Thanks ...Dres

Link to comment
Share on other sites


Ian Undercroft wrote:

If you've watched the video, Venus, the address of the video webpage suggests that you may have visited a dodgy website. You might want to run a virus check. 

It's just a variant of a tinyurl isn't it?  My Norton AV says the link is safe and it does lead to the You Tube site.  I just done a scan and there were only the usual tracking cookies from ad sites.

*crosses fingers and prays

Link to comment
Share on other sites


Dresden Ceriano wrote:


Knotter Blogfan wrote:

Sorry Mr Sy Beck and thank you for effort but my performance is cancelled or perhaps it is just over.

Knot

Well, that was short lived.

...Dres

All true performance is ephemeral. It is captured only in the memory. All physical records are just three dimension copies. I do not have a mailing list for my performance times so look carefully at all the horizons.

I am wind.

Knot

Link to comment
Share on other sites

Dres seems to be on the right track here:


You're wearing an attack hud.  I looked it up in Marketplace and it seems to be copy/transfer... so it's quite possible that someone gave it to you and you wore it not knowing what it was.  I would think, all you have to do is detach it and delete it.

The only thing is, the problem seems to arise each time the friend shows up in Kuula, whether Xerev is around or not (or at least that's how I read the post), so my hunch is that Xerev rezzed the thing on the ground or dropped it there, at some point inadvertantly targeting the thing on the friend.

Presumably auto-return will eventually kick-in on Kuula and the thing will end up in Xerev's Lost & Found folder, solving the problem.

Link to comment
Share on other sites

wow thanks guys for so many replies ^^.  I went to my inventory and found the **bleep**ty hud, did not heard that one so I though thats the one that causing the problem, so i deleted it but the problem is still there. and the youtube url is what people get when you upload the video, they give u that tiny url. and its already 8 hrs so don't think its a script in a prim.

who is afraid of the shorten url, heres the full one: 

 

Link to comment
Share on other sites


Xerev wrote:

wow thanks guys for so many replies ^^.  I went to my inventory and found the **bleep**ty hud, did not heard that one so I though thats the one that causing the problem, so i deleted it but the problem is still there. and the youtube url is what people get when you upload the video, they give u that tiny url. and its already 8 hrs so don't think its a script in a prim. 

Well, technically, it is a script in a prim; it's just a question of whether it's an attached prim or a standalone one... and you're right: it sounds like an attachment because after 8 hours, it's pretty unlikely to have escaped autoreturn for that long.

If it's an attachment, it can only work while you're in-world... so if your friend still has the problem while you're logged out, then it's not anything attached to you.  (And it can't be attached to anybody else because it's owned by you.)

Anyway, from the video it appears that the thing has changed its name to an empty string (or something like that), so if it's attached, you likely wouldn't find it by its original name.  It could also change its name repeatedly, too, so anything worn is suspect.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3623 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...