Jump to content
Sign in to follow this  
Simerion

deliveries failing AFTER acceptance, major

Recommended Posts


nicholsong wrote:

"Of course LL never has time to fix such a problem because they're too busy trying to simultaneously convince us both that the problem does not exist and that the problem is our own fault."

...You know, when I posted my first comment last night, I hadn't read the entire 4 pages of this thread, but now that I have, and see that sort of convincing being attempted so patronizingly, I'm more annoyed than when I was losing 6 out of 6 delivered items.

This is becoming an issue for me personally that is annoying as to make me consider leaving entirely. part of me says "it's only 133L" but the fact that I see the commerce linden here trying to make me feel like my experience is of my own doing or doesn't exist makes me not want to support their little money-pit whatsoever. It's only 133L, multiplied by all the people its happening to. It's only 133L, that makes me hesitant to spend another 1L on any of the people or vendors or sim artists that I like to pay in support of their efforts making SL enjoyable. Get my point, Linden? I didn't even write the vendors yet who did get paid to ask for my product. I'm tempted to just walk away entirely, and recommend people avoid Second Life like a scam. It's only 133L, but the reaction is poisoning my experience. I just logged in to see if they showed up, and they didn't. So I logged out again. I don't think I'll play in SL today. And if I do, I'm frustrated enough to tell everyone I talk to about this experience, and this thread. How many more people might not spend Lindens, I wonder.

EDIT: I just logged on, and I'm sending a single message to each person in my friend list: A link to this thread. Have a nice weekend.

Totally agree with you....since this happened to me last week, I haven't logged back inworld.  I am not purchasing another thing and for me, that takes the fun away :(  I will probably leave. I have before and I stay away longer each time...perhaps this will be the final time.  These types of things just keep adding up, along with other issues, such as viewer, rezzing problems, etc and for me, enough is enough.  It's not worth the money anymore.

btw, there is a central point/problem we are all missing. There has to be something in common to ALL who have not received items.  I was logged in, never use the shopping cart, nothing was capped, my folders weren't full....whatever, lol.  This is a major problem that is trying to be put under wraps by non-sensible suggestions as to what/where the problem originates.  They don't know, that's why we receive the answers we do or none at all :( 

Giving LL's record, the rolling out of DD is not something to look forward to, IMO...more problems for sure then what it will solve.

Share this post


Link to post
Share on other sites

Thanks to all of you who have reported issues with receiving accepted deliveries.  We are working on investigating this issue, but we need more details in a JIRA to proceed.  We have created SVC-7491 for your convenience.  Please add details on your experience to this JIRA. Include the following:

  • Environment details: from the menu Help > About Second Life, click “Copy to Clipboard” and paste that into the JIRA.
  • Order number
  • Item name(s)
  • Detailed steps of what happened

Thank you for providing details to help us more quickly address the issue.

NOTE: this thread was moved from the Merchants Forum.

Share this post


Link to post
Share on other sites

CommerceTeam Linden wrote:

Please check to ensure that your Objects folder is clear.  If there are too many products in that folder your SL Inventory may not be able to show the products that have been received.

If you have purchased the products through Marketplace remember to submit a Failed Delivery Report through the Support Portal so that the items can be redelivered to you. 

@All - I think the direction that CTL was aiming was the idea that missing inventory is always a "local viewer" issue and doesn't have anything to do with the object actually being added to the Inventory Server's copy of your Personal Inventory. In the past that has always been the case. However those folks posting on this thread are clearly not n00bs about the whole "clear cache and relog" Magical Rain Dance, so it would appear to me that there's more going on here than just a simple repeat of the same ole, same ole.

Now to take this on a whole 'nother tack ...

When you file a Failed Delivery Report through the Support Portal (as requested by CTL above) what they do is look at the computer's copy of your Inventory and check to see if the item is there or not. If it is there then they'll send you the basic "clear cache and relog" email. If the item is not there however, they'll trigger a redelivery for you. But here's the essence of my idea ...

We need a New Inventory Report on our Account Web Page

On our "Account" web page we have all sorts of account details and reports available, but what we REALLY need is one that lists the  Inventory Server's version of our current Personal Inventory. Nothing fancy, just the basic Name, Description, maybe Permissions and some ownership info ... just the basic stuff.

Directory Folder Tree web widgets are a dime-a-dozen and there's no security reason why you can't see your own Personal Inventory from the same protected secure area as you check your real-world account balances and private personal info. More to the point, because the report comes directly from the Inventory Server (farm) and isn't subject to all that caching and WiFi crappy-protocol inventory download problems that the Viewer is susceptible to, we can pretty much 100% guarantee that the inventory item list presented in the web report is accurate without error.

This one report would provide end-users the EXACT detail they need to resolve ... ohhh .. probably 10% to 15% of the Support Tickets that get filed. (SWAG statistics of course)

Anyway .. just thinking ... 

Share this post


Link to post
Share on other sites

I use exclusively Firestorm (or Phoenix once in a blue moon), so that lets me out .. and I haven't spotted any such behavior as you describe on my side of the viewer wire. Now we just need a few others that have seen the exact same issue to report which viewer they were using at the time ... and we might have narrowed the field somewhat.

*crosses fingers in extremely geeky rendition of a digital genuflect*

Share this post


Link to post
Share on other sites

Actually I do know that Nicholsong uses Firestorm, so as far as I am concerned this is categorically not a viewer issue. Good thought though.

Share this post


Link to post
Share on other sites


Simerion wrote:

Actually I do know that Nicholsong uses Firestorm, so as far as I am concerned this is categorically not a viewer issue. Good thought though.

Ahhh .. shoot. Well, it was a good theory ... right until it blew sky high. LOL

NEXT!!

Share this post


Link to post
Share on other sites

I wonder though...could what version you use make a difference?  Even though I'm FS, I use the V3.  Sim, you said you used the V3 of the main viewer, correct?  Wonder what the others were?

Share this post


Link to post
Share on other sites

The whole week I haven't received anything including group notices and objects from Midnight Mania which I knew I got them based on my offline messages received in my email.

However, when I logged in, there is none of groups notices, or messages popping up. My friend sent me an offline Xmas gift and I didn't received it.

 

I am using Phoenix, can someone please provide me some kind of help about this issue? It's been a week now. Even I am online, I didn't receive group notices. I have cleared my cache folder.

 

 

Share this post


Link to post
Share on other sites

I'm having the same issue as nana.

I thought it was related to the newest phoenix update(1600), but i can't see how it would stop offline deliveries.

I can still recieve offline objects from friends, so maybe it's limited to objects delivering things?

Share this post


Link to post
Share on other sites

As a Marketplace merchant, on a very small scale, LL takes a fee from me for every delivery. That sets up all the requirements for a legal contract to exist between me and them to deliver the goods to the purchaser. And they're failing.

It doesn't matter whether the L$ is legally money or not. There's an offer and acceptance between me and LL when I put stuff on sale through the Marketplace, and every sale involves considerations, between the purchaser and me, and between me and LL.

It's gets silly because of the size of the transactions. How many microseconds of lawyer-time can you get for 1 L$?

But LL are being paid to deliver goods, and they are failing to fulfil that contract. It isn't a dispute between residents we're talking about, and, if there is a get-out clause in the TOS it may be unenforceable, as contradictory to statute law.

I'll let somebody else take them to court. But it's possible that the fee is opening up a few legal cans of worms in other areas. 

Share this post


Link to post
Share on other sites

Yep.....  this problem has resurfaced again....bought 2 items in world last night, both were delivered and accepted, yet this morning after logging in neither item is in inventory.   L$1550 down the drain  !!!!!.  and LL expect  customers to stay loyal and return !!!!

 

I have had problems before and the merchant has been kind enough to redeliver, but how many times do we have to rely on merchants goodwill to do that before LL gets things sorted out.

 

Great if it had been a marketplace purchase, there is a ticket system for that.....not saying that that is beneficial or not, as I haven't used it....  but for inworld purchases there is no such system......WHY NOT LL ????   Whether money is spend on the marketplace or spent inworld should make no difference at all.

Share this post


Link to post
Share on other sites

I think I've found a solution to the problem some of us are having.

http://jira.phoenixviewer.com/browse/PHOE-3663

https://jira.secondlife.com/browse/SVC-7540

It appears this is a sever issue that only effects some accounts, particularly those that have an empty mute list.

It worked for me, as soon as i hit mute an entire weeks worth of offline messages came flooding in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...