Jump to content
  • 0
Sign in to follow this  
Valenica

lots of problems

Question

  • 0

Has all the markings of a connection problem.  A couple of the biggest causes for the problem are connecting to the Internet via a wireless connection..........avoid that like the plague.  Use a Cat 5e Ethernet cable instead.  And the other is your router and modem needing to be rebooted.  Unplug the devices from their electrical source and leave them unplugged for 3 to 5 minutes.  Plug them back in and reboot your computer to re-establish your Internet connection.

 

Another possible related cause is your two avatars using the same computer.  Your accounts share the use of one viewer and sometimes the caches get mixed which corrupts some of the files for both avatars.  The solution is to clear the caches for both your accounts and then move one of the cache locations to a different location on your computer to prevent the corruption in the future.  I really don't think that this is your immediate problem, but. sooner or later, you will have a problem caused by the two avatars on the same computer and connection......unless you move one of the caches.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Has all the markings of a connection problem.  A couple of the biggest causes for the problem are connecting to the Internet via a wireless connection..........avoid that like the plague.  Use a Cat 5e Ethernet cable instead.  And the other is your router and modem needing to be rebooted.  Unplug the devices from their electrical source and leave them unplugged for 3 to 5 minutes.  Plug them back in and reboot your computer to re-establish your Internet connection.

 

Another possible related cause is your two avatars using the same computer.  Your accounts share the use of one viewer and sometimes the caches get mixed which corrupts some of the files for both avatars.  The solution is to clear the caches for both your accounts and then move one of the cache locations to a different location on your computer to prevent the corruption in the future.  I really don't think that this is your immediate problem, but. sooner or later, you will have a problem caused by the two avatars on the same computer and connection......unless you move one of the caches.

Share this post


Link to post
Share on other sites
  • 0

Hello Valenica and welcome to SL Forums. Maybe your inventory is no fully loaded when you try to change your appearance, that's why. So:

  1. Move to a region without lag, or better relog there. Protected lands like Smith, Exeuxoa or Anzere are recommended.
  2. Open your inventory type something in search there and wait fetching all your items till the last one. During this process you do nothing else. When fetching finishes, try to change outfit choosing choosing one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments. Wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process if it is necessary.
  3. If the problem remains follow the suggestions at the following link: http://wiki.phoenixviewer.com/doku.php?id=fs_bake_​fail They work for all viewers.
  4. If still you haven't fixed your problem, obviously you have corrupted files in your computer. If so, you have to delete them and to download new ones. To do that, delete all contests at the following folder and after repeat steps 1 and 2: C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife -- If the folder Appdata is a hidden, --> Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders

Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...