Jump to content
  • 0
Sign in to follow this  
crazybabytee

why can't i stop running

Question

  • 0

Hello crazybabytee. In Viewer 3, try: Menu Me --> Movement --> Stop animating me. See if that helps. In addition check out if you accidentally enabled the running mode. Click again the "Move" button and select again "Walking Mode".

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 3

Hi, if anyone searches this, as i did in 2018, here is what worked for me, I've tried everything that was suggested previously and the only thing that worked was resetting my ao. If your ao has a reset button then try that. I've removed and re-attached and it did not help, only the reset did. it happens to me all the time. its funny though when i turn ao off my avatar doesn't run anymore but starts again with ao on. Anyway try the reset and good luck!

Edited by Invictta
  • Like 2
  • Thanks 3

Share this post


Link to post
Share on other sites
  • 1

Try typing CTRL + R.   That's a toggle to turn always running on or off.  Unfortunately, it's very easy to type by mistake when you are trying to rebake your avatar to cure a cloudy appearance (Rebake is CTRL + Alt + R).

Share this post


Link to post
Share on other sites
  • 1

Yes, that was rude. If you have several years experience in SL, then you could probably notice that the OP edited her post to add those comments about what she tried AFTER we posted our suggestions. She was replying to let us know that the suggestions didn't work. Look at the time stamps. Now, if you think that the answer is obvious, why didn't you post it? (Except, of course, that the OP posted her question almost two years ago and has probably fixed the problem ages ago.)

Share this post


Link to post
Share on other sites
  • 0

Hello crazybabytee. In Viewer 3, try: Menu Me --> Movement --> Stop animating me. See if that helps. In addition check out if you accidentally enabled the running mode. Click again the "Move" button and select again "Walking Mode".

Share this post


Link to post
Share on other sites
  • 0

i hope this post isn't too old to resurrect.

after a lot of searching on these forums i did not find an answer to this problem, but i did figure it out myself.

i was helping a friend who was running firestorm with this same exact problem and she finally fixed it by "stopping all animations" and detached all animation overriders then relogging. i hope this helps other people, because apparently this bug has been a problem for years.

being a programmer myself i think this isn't a problem specifically with firestorm or second life, but with the lack of enough intolerance in firestorm when there aren't enough computer resources to handle everything properly in second life. it should notifity you or disconnect you if you don't have enough virtual ram or something. i would make it so you recieve a message "low ram, system restart suggested" when there is a possibility of bugs meaning you should restart your computer or mobile device to dump the ram.

in laymen's terms this means if your computer is struggling with second life you run the chance of more bugs.

seeing how firestorm is looking for people to volunteer in the welcome screen i saw today, i don't think a problem like this will be fixed on the backend any time soon.

Share this post


Link to post
Share on other sites
  • 0

For what it's worth I had this problem today. Using Firestorm...

  • Always Run was off
  • Firestorm built in AO not in use
  • I removed my AO HUD and that didn't fix it.
  • Relogging did not fix it
  • 'Stop Avatar Animations' did not fix it

What did fix it was, with my AO removed, going to: Avatar > Avatar Health > Stop Avatar Animations & Revoke Permissions

Then I stopped running. 

I noticed then that if I attached my AO hud again I was running again! So I then chose 'Reset' in the AO HUD.

I am guessing that the AO got mixed up and some running override was on even without the AO being attached any more.

Edited by livb89

Share this post


Link to post
Share on other sites
  • -4

Poorly answered. dont you read the question?  OP told you that your solutions were tried and did not work.  So you suggest the same thing again?

Sorry if i seem rude.  I have several years in sL and  its obvious what th eproblem is

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...