Jump to content
  • 0

Second Life Viewer 2 crashes after initialising VFS i have tried manually clearing the cache


Kellybabe3000
 Share

You are about to reply to a thread that has been inactive for 4599 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have tried clearing the cache and also tried downloading an old version.

 

I have never used SL before and by the looks of it will never get to as I can not get it to load. I am running windows 7 and the laptop is only 3 months old so I dont think I have a requiments issue (hopefully)

The laptop is a toshiba satellite C660 I have done some research and the graphics card should be able to run at low/medium detail so not really sure what the problem is

Any help is much apprciated

 

Thanks

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello Kellybabe ane welcome to SL Forums. It is a known issue and it is very possible to fix it if you clear your cache manually (out of SL and having the viewer closed). Delete all contests at the following folder, restart your computer and try to log in:

C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

Notes:

  • Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)
  • About Windows paths: C:\ = Your hard disk, you find it if you open "My computer". Where you see backslash, follows a folder into the previous one
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4599 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...