Jump to content
  • 0

Lag


Jbrokat12
 Share

You are about to reply to a thread that has been inactive for 4594 days.

Please take a moment to consider if this thread is worth bumping.

Question

I'm starting to have sever "lag" problems despite me having a very low script count, so i was wondering if Secondlife or linden labs was going to do anything about fixing this, it destroys game play and to be honest im starting to get fed up with having to reset my sever every 10-15 minutes and it also stops me from teleporting to other places i.e club.

Please answer this question and let me know the out come.

Thank you

John - (Jbrokat12)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

So your running a server rather then a PC/laptop to use SL? Please be very specific in your response.

 

There are numerous forms of lag. I think what you are describing is due to your connection. The description is rather board and across the grid.

 

In this order. Try the connection again after each step.................

Check the grid status for the time involved

http://status.secondlifegrid.net/

Make sure your Ethernet adapted driver is up to date.

For wired connections for modems only: Disconnect all wires concerning your connection, wait 30 seconds then plug them back in again, including the modem and transformer. Wires should snugly fit into ports. These instructions do not apply to routers.

For wireless connections and routers: Reset your system clock. see "help and support" in Windows for directions.

With third party viewers open the statistics bar (view > statistics bar) and the network preferences (edit > preferences > network > maximum bandwidth slider) TP to a SIM while the SIM is rezzing set the bandwidth slide bar for the  maximum kbps you can achieve in the statistics bar. This location should be near the maximum speed of your ISP service. This does not apply to the SL viewer 2

You can check your connection speed here:

http://www.speedtest.net/

[i am not affiliated with this service in anyway other then I use it.]


If your looses connectivity contact your ISP and complain. Expect a broken connection when connected to the Internet.  SL should run continuously, SL is streaming.


Note to advanced users: Use a hard wired 10/100/1000 Ethernet adapter, if possible. A wired connection is more reliable then a wireless one, switch to a wired connection if possible.

If possible use a wired not a wireless connection for SL.

Use these suggestions at your own risk.







  • Like 2
Link to comment
Share on other sites

  • 0

In addition to Faubio's excellent advice, take a look at these pages for hints on reducing lag and teleporting.

http://wiki.secondlife.com/wiki/Reducing_lag

http://wiki.secondlife.com/wiki/Troubleshooting_teleporting

Your fellow residents answer questions here, not Linden Lab.  Use the resources we have provided links to see if it helps you sort out your problem.  Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4594 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...