Jump to content
  • 0

Default viewer when visiting SLURLS


Charolotte Caxton
 Share

You are about to reply to a thread that has been inactive for 4605 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have the beta and official viewers. When I am not inworld and I go to visit a slurl, the beta viewer tries to open. How do I make my usual viewer, ie the official viewer, the default viewer?

EDIT:

Ok, I use Chrome and was not able to figure out how to find the settings to change. If anyone finds out, let this person know also:

http://community.secondlife.com/t5/Second-Life-Viewer/How-do-I-make-V3-my-default-viewer-for-slurls/m-p/1176345#M8776

The debug settings? I tried both True and False and could not tell the difference.

What I did was reinstall the official viewer. I had not uninstalled it, so it didn't really do anything but give me a new shortcut. It seems that whichever viewer I download last, is the one my system will try to open.

So, my solution was to reinstall my viewer, without uninstalling it in the first place, and replacing the old shortcut with the new one.

Thanks for all the help!!

ps, this looks interesting, but I have not tried it:

http://wiki.phoenixviewer.com/doku.php?id=slurl_proxy

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Charo I searched all the debug settings and I came up with this:

"SLURLPassToOtherInstance"

It is viewer related but I am not sure of its application and results.  Imo I think the SLURL call is from your browser like what was mentioned in the other response, however give this a whirl and see what results you get.  

 

Link to comment
Share on other sites

  • 0

You have to make that change in your browser.  In Firefox, for example, open Tools >> Options >> Applications and scroll down until you see second life in the left column.  Then browse to your preferred viewer and indicate its location in the right hand column.  Thereafter, Firefox will know that when it sees "second life", you really mean "redirect to this specific viewer."

Link to comment
Share on other sites

  • 0

Hello Charolotte. I had this problem with Firestorm. I resolved it in past, not sure how. However there is a trick. Right click on the SLUrl --> Properties --> highlight the url there it is like: (secondlife:/ .... ...) --> copy --> paste on the address bar in the official viewer --> Enter to TP.

Edit: With Mozilla Firefox when you first time you try to open a SLurl you get a pop-up window where you are asked with which program you want to open it. Just click the official viewer (the shortcut on your desktop is enough).

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4605 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...