Jump to content
Sign in to follow this  
Shania Adder

Avi not rezzing *urgent*

Recommended Posts

yeah..we tried most of that already. we even went to pooley to do the test.

 

Would it actually kill the tech people to resolve their bugs before coming up with constant updates?

Share this post


Link to post
Share on other sites

Just who are these "others" who are unable to see your avatar as being rezzed properly? If you've rebaked, and they still can't see you, are they seeing you as just a particle cloud? Or are you transparent in places?  If you look like a particle cloud to them, but you look ok on your own computer, you may have to ask them to go into the debug menu. (They will have to bring up the advanced menu on their screen, and debug menu is towards the bottom).

In debug menu, they can type in "renderunloadedavatar" (without the quote marks), and set "true".

If you are transparent in places, then undoubtedly it is because they are using a different viewer, and you are wearing certain alpha layers (tattoos for example), which don't view quite the same way on some viewers.

Share this post


Link to post
Share on other sites

Vewer 2 is a complete failure for me. I don't know what the problem is but ever since they started improving it all I get are a bunch of prims that are black, including myself. Does this have something to do with my graphics card? If so, how do I find it and how should it be adjusted?

I was able to use an early version of viewer 2 but now it won't work either. The link for it was given to me by someone on here. The textures are so much more detailed, the water sparkles in the sun and glows at night, things are just more interesting to look at. Please help me if you can.

Share this post


Link to post
Share on other sites

I've read your other posts, and you've been having some problems for a long time.

Have you installed the latest drivers for your graphics card?  To find out which type of graphics card you have got installed, please click on the start button for your computer, and in the search/help box, type in "device manager" (without the quotes). This will bring up a list of what your computer is made up of. In that list you are looking for "display adaptors", click on that to reveal which graphics card you have.

device manager.jpg

Mine is an nvidia graphics card, so I go to the nvidia website on a regular basis, and follow the instructions on the screen for "downloads"; whatever make your graphics card is, the website will update your drivers for free.

Have you also tried any of the other viewers?  If you're not getting along with Viewer 2/3, I can recommend the approved third party viewer called Phoenix.

Download available from http://www.phoenixviewer.com/downloads.php







Share this post


Link to post
Share on other sites


maplesky Nightfire wrote:

Vewer 2 is a complete failure for me. I don't know what the problem is but ever since they started improving it all I get are a bunch of prims that are black, including myself. Does this have something to do with my graphics card? If so, how do I find it and how should it be adjusted?

I was able to use an early version of viewer 2 but now it won't work either. The link for it was given to me by someone on here. The textures are so much more detailed, the water sparkles in the sun and glows at night, things are just more interesting to look at. Please help me if you can.

Turn off VBO.  Go to Preferences >> Graphics >> Hardware Settings  and UNcheck Enable OpenGL Vertex Buffer Objects  That usually clears up the black prim problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...