Jump to content
  • 0

my avatar is a white oval, when I log in?


Angelbunny Tarber
 Share

You are about to reply to a thread that has been inactive for 3602 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That's a communication problem between your computer and SL's servers. Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked file. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilitites here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

  • Like 1
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

That's a communication problem between your computer and SL's servers. Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked file. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilitites here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

  • Like 1
Link to comment
Share on other sites

  • 0

An urezzed or partially rezzed avatar appears as a cloud.  If you look like a solid egg, it's because you have Particles turned off in your graphics preferences.  Look in Preferences/Graphics, check the Advanced box, and move the particles slider up to around 2,000 - 4,000.

That will make you look like a cloud.  See Rolig's answer for some ways to fix that part of the problem.

Link to comment
Share on other sites

  • 0

Another occasional issue requires this solution:

If you've rezzed as a cloud, and you find if you try and change clothing items to get yourself to rez your body, but receive an error that you have to wait till your shape has loaded first, then do the following, this took a couple of goes on SL support for them to figure out for me.

Using which ever viewer you use CTRL & ALT & D to bring up with Advanced options on the menu.

Now find Character, then Character Tests, then pick either Test Male, or Test Female.

This then defaults your avatar to the basic shape, removing anything that might have upset SL.  This worked for me, since everytime I logged in, on any Viewer, on any PC it gave me the Cloud problem, I was told this trick above, and viola! I was me again.

Then you can just wear and attached your shape, clothing etc as you wish again and you should be fine!

 

Link to comment
Share on other sites

  • 0

Mine was doing this also, I debugged anything with the word avatar, the started changing my clothing and my avatar came back.  Took me a week how to figure out (well I didn't even really figure it out) but it works now.  Now all I have to do is get my inventory back (if LL gives a care about people losing thier inventory and hundreds of real money for what they have purchased and uplaoded.)

Link to comment
Share on other sites

  • 0

Lost inventory is often the result of having your locally cached copy of inventory get out of sync with what's on SL's servers. Sometimes a simple clearing of your cache is all that it takes to put things back in order. Often, though, it's more effective to clear cache manually from outside SL. See http://wiki.phoenixviewer.com/doku.php?id=fs_cache_clear for instructions that will apply to any viewer. If even that process doesn't recover your lost items, you may need to contact LL's support in Live Chat.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3602 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...