Jump to content
Sign in to follow this  
SusieMaeEinstein

Right Arm Stuck after many different poses

Recommended Posts

I am finally submitting this here after weeks of being hustled around from one place to another.  I was told to enter this as a new case at support.secondlife.com, but, of course, it does not fall into any of the five categories available.

For months, my right arm gets stuck across my chest after I have stood from many different poses (not just one creator or one type of pose).  I can release the arm my stopping movement from the menu.  I always use the most current SL Viewer.

To try to fix this I have started over with a completely new Linden-issue avatar, stopped any AO's, deactivated any gestures, gone from one sim to others (it happens everywhere).

There is at least one other resident with exactly the same issue.  It is extremely aggrevating and seems like it is one of conflicting animations.  If I start out with everything clean -- on AO, no gestures, new avatar -- and sit on a chair, my right arm goes up and stays up.  After I stand from the sit pose, my arm is still stuck.  I stop it with the menu and it's fine until I try to sit in another pose. 

Will someone please help me with this?  If you can't help me, will you please tell me how I am supposed to submit this as a new case when the menus do not allow anything of this sort.

Thanks!

Share this post


Link to post
Share on other sites

Of course, I can't really know what is happening, but the first thing I would do is clear my cache in  
Preferences. If that doesn't stop it, then I would delete both the secondlife folders inside the:

C:\Users\You\AppData\Roaming\

C:\Users\You\AppData\Local\

If it has anything to do with an old animation, then it will be wiped out. You will also need to redo all your settings after this.

Share this post


Link to post
Share on other sites

Hello Susie. Your problem is really very very rare. It was reported only once 2 years ago. https://jira.secondlife.com/browse/VWR-13335  My suggestion is to vote there and to add your comment giving all the details about your problem. My feeling is that you will get a reply. If not, create a new jira: https://jira.secondlife.com/secure/Dashboard.jspa  --> Create Issue on the right.

Share this post


Link to post
Share on other sites

is anyone else seeing this when it happens to you?

chances are it sounds like what someone had suggested ..it could be something in your cache or something in your files for second life..

i would totally remove all viewers and the ones in those directories that were mentioned above..save you  log files if you want  into a different directory before you uninstall and delete all the folders

you could have something from one of the other viewers mixing in with the cache of the others..

i would pick the viewer you like best and install it leaving the others uninstalled..i mean if you have a need for two then ya use those but use the least amount you can to avoid more than one cache messing with another..

 

hope you get things sorted out..i know things can be a pain at times..but once we find out how to work with them we can pass it on to others making things much smoother in the future..let us know if things get fixed and what it was that worked..

*winks*

 

Share this post


Link to post
Share on other sites

This probably is too simplistic for your problem but I didn't see you mention it:

Go to World tab and hit "Stop Animating My Avatar"

I had this happen to me once and I had to "stop animating" a few times. I also cleared cache and took EVERYthing off.

Share this post


Link to post
Share on other sites

Well, thanks, but I have to do that about 40 times a day.  And, when I sit in a chair, my right arm is stuck, so I can't stop the movement then or I'll stand up.  I shouldn't have to be doing this. 

Share this post


Link to post
Share on other sites

Oh, well, thanks, that certainly does sound simple, doesn't it?  If you'd read my post, you'll see I've done all of that.  This is a PROBLEM with the SL viewer.  It is not my set.  Thanks anyway.

Share this post


Link to post
Share on other sites

Thank you, thank you thank you!  Yes, it is a PROBLEM.  And i cannot correct it myself.  I set up a new issue with jira and it was rejected, telling me it doesn't belong there.  I found the issue there as your link states, but I can't get anyone to do anything about it.

And, for something really difficult, why in the world cannot I not create a new support issue for this as Derrick Linden told me to?  The reason I cannot is because the system will not let me.  I have found no place to get this reported as a problem.  If anyone can help with that, I would really appreciate it. 

Fortunately, I know someone else who has the exact same problem.  Perhaps we should start a lobby.

 

Share this post


Link to post
Share on other sites

Hi, and thanks for your reply.  Yes, anyone can see the problem when I'm having it.  It's not the cache.  I had never installed any viewer other than SL when this happened.  I did recently install and then immediately uninstall Imprudence.  After I uninstalled Imprudence, i did another uninstall, reboot, then reinstall of the SL viewer latest version.  The problem remains.

When I uninstalled and reinstalled the SL viewer, I allowed it to delete all my folders.  It seems to me that if it were a problem with old files of any kind being used, the problem would be more prevalent.  As far as the folders where I store my IMs, I've changed the location of that.

A scripting friend told me she thinks it's a fight between scripts, with one always winning, but I don't know how that could be if I can make it happen anywhere in SL.

So, I'll keep plugging away.  If anyone can tell me how to get this to support.secondlife.com as an issue, that would be very helpful.  thanks!

Share this post


Link to post
Share on other sites

This happens once in a while. When it does I right click any prim and choose edit. Then I close that edit box.

For some reason this makes my arm come unstuck out of the "Buy" position.  Maybe that is worth trying.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...