Jump to content

Need help setting up DJ stuff with winamp/shoutcast


You are about to reply to a thread that has been inactive for 651 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok so i downloaded winamp and shoutcast and all the stuff and I have set up the configurations in the plugin and imported my music into winamp. but i cant for the life of me figure out how to get the stream to SL? i put it in the land buts not brodcasting and me stream doesnt show up in search either... the plugin says im connected though.. i can click on my stream when i insert it to play but not in SL? is there like a blog or something for doing this in sl? and how do you talk on it?

and also when i play my stream through winamp it skips and only plays the first few seconds the repeats and stops

Link to comment
Share on other sites

  • 1 month later...

If your stream is starting and stopping, that's usualy a sign that something either isn't configured right or that you are having uploading issues to your shoutcast/icecast service. That could be several different things going on.  

If that's the case,  you might not be alble to hear anything in land.

If you are uploading ok, then make sure the url you put into land , starts with  http://     

Link to comment
Share on other sites

  • 7 years later...
You are about to reply to a thread that has been inactive for 651 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...