Jump to content
Sign in to follow this  
Byran Glaz

3.2 Issues

Recommended Posts

Hi all - I finally got 3.2.xxx to run, but when I enable Basic Shaders everything goes black, pretty much. Every prim at least - and no particles, no alpha textures, etc.  Is this a known issue? Is there anything I can do to fix this in my client?

 

 

Share this post


Link to post
Share on other sites

I tried to stick with it, but eventually went back to 3.1.

I did like the smaller icons, customization, and the chats at top, too, actually. I did not like having important windows such as inventory, wardrobe, etc. without some sort of anchor points (Is that the right term?). I think i was in the minority, but I liked the pop-out menus.

Many mmos have default layouts for their UI, plus they provide the option to customize your UI layout. Why not do something like that? Making the whole thing customizable just makes the screen a mess.

One other thing... It doesn't seem too smart to have the option to select a new avatar as a default icon. How many poor newbies are going to hit that not realizing what it is and start weeping?

 

Share this post


Link to post
Share on other sites

Oberon, look up a few posts for my reply to Alzarin. The developer build I linked to should help. There are problems with the "OpenGL" graphics system with SL viewers and many newer video cards/drivers. They're working on fixes but they're not included in the general release yet. This developer release quite well for me though.

Share this post


Link to post
Share on other sites


Charolotte Caxton wrote:

I am happy with the new interface.

You can remove or reposition the avatar button, Satann.

Press Ctrl T. Now there is a little buttons screen. You can grab any button from there and drag it onto any edge of your viewer besides the top edge.

You can also drag any button off your viewer into this screen.

Once you have the buttons you want, you can close this screen and reposition your buttons. For example if build is under inventory but you want it above, just drag and drop.

Oh wow, thanks so much :D

Share this post


Link to post
Share on other sites

It took a little while to get used to, but I think I like the 3.2 interface -- once I figured out I could arrange buttons and put them wherever I wanted, and hide the silly Avatars and Destinations buttons. I want MY landmarks and MY outfits, not something someone else suggested. Anyhoo, fixed.

The real problem I'm finding is that the inbuilt browser thingy doesn't work. Mainly, the Search button pulls up an empty grey window with no features. I use my external internet browser to find stuff in SL. Also, a group sent me a notification containing a landmark, but I can't click the landmark link or find any way to get the coords out of it and teleport there.

Soooooo... I might go back to an earlier version of the viewer just because some important features in this one are paralyzed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...