• Announcements

    • Xiola Linden

      The New Community Platform   03/21/2017

      We are still working on making adjustments and changes to the new platform. Thanks  to everyone who has been sending in feedback and filing any bugs you've encountered! 
Sign in to follow this  
Followers 0
Braydon Randt

Rigging Question possibly Blender

2 posts in this topic

ok.. 

 

I have been making my jacket,  and i have a belt on the jacket.  Its 2 items thats been joined as a single mesh and uploaded in Blender 2.59.  Its been weighted as per the copy bone weight script and for some reason  when i rez the jacket the belt appears,  but when i wear the jacket no belt.  When i try to upload it through the 2.49 collada exporter ..  the belt is there on the worn jacket.

Is there something that im doing wrong,  or something somebody else has experienced with joined meshes.  i.e is the belt rezzing somewhere different to the jacket  or is it just blowing it away?

 

Please help as ive been up to 6am  swearing at it.

 

Thanks

Share this post


Link to post
Share on other sites

Hi, have you checked that the weighting for the belt is the same than for the jacket ?

I had this problems with buttons and pockets added to a jacket. The automatic weighting from Blender just ignored this (later added and joined) parts during the process. After upload this parts move different than the jacket what makes them appear invisible.

Monti

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0