• Announcements

    • Xiola Linden

      The New Community Platform   03/21/2017

      We are still working on making adjustments and changes to the new platform. Thanks  to everyone who has been sending in feedback and filing any bugs you've encountered! 
Sign in to follow this  
Followers 0
ws366374

Second Life keeps crashing? Help!!

6 posts in this topic

I've been trying for quite a while now, but everytime I open up Second Life, it crashes. I'll be on the loading screen, and everytime it reaches "Downloading Clothing..." it slows and evenutally stops. Then it crashes. I've been doing this over and over, and it just will not work.

If there's anything you can do to help me, please tell me. If I have to uninstall and reinstall or something, tell me how. I'm not really all that good on the computer so I really wouldn't know how. Thank you!

 

Share this post


Link to post
Share on other sites

these links may help

 Login fails? Lots of logouts?

http://virtualoutworlding.blogspot.com/2011/10/kit-login-fails-lots-of-logouts.html

Troubleshoot Your #SL Connection

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

As to how to remove and reinstall, the how-to depends on the operating system, so you will have to tell us about yours befor we can help. 

 


Share this post


Link to post
Share on other sites

When you ask a tech question give us some information about your system. The ideal set of information is in Help->About. You can get to Help before you login. Copy and paste here.

There are a number of things that can cause a crash on start up post login. 

Read through the links given. I suggest you read all of it and then decide which things to try first. I go for the easiest first, unless there is something that strikes me as being the likely cause.

When we have more information we may be able to give you more suggestions.

Share this post


Link to post
Share on other sites

Hello ws366174. Although we know nothing about your system's specs it is impossible to fix this problem only with an uninstallation. Assuming that your computer / laptop meets SL's system requirements (you can check it out here ) you can try as a first thought and suggestion, to restart your modem / router leting it closed for at least 2-3 mins, restart your computer also, power on and try to log in a quiet sim without lag, like the protected lands Smith or Lime. Start this way and post back here if that makes any difference and also as already mentioned some details about your system. Under Menu Help --> About Second Life, you can find everything.

Share this post


Link to post
Share on other sites

I have the same problem since 3.0.3 (not 100% sure if it worked with 3.0.0). It crashes on startup when it writes "Downloading clothing". Same problem on the firestorm mesh beta. My computer doesn't meet the requirements, but it wasn't a problem so far.

Share this post


Link to post
Share on other sites

Previous to Friday, Nov. 4, V2 was working great on my computer. Then suddenly, it will not load. It does the same thing as you described; it loads world, etc., but when it gets to 'downloading clothing' it slows, stops and dthen says oops you've been logged out of SL.  I cannot get into Sl since Friday using V2. I can get in using Phoenix Firestorm.

I'm on a Mac Book Pro, processor 2.2 GHz intel core 2 Duo, Memory 2 GB 667 MHz DDR2 SDRAM.

I filed a ticket with LL and got a canned response (no surprises there), telling me since I am not a paying member that basically I am on my own.

Any ideas on what I can do to get V2 to work? I have trashed the SL version I had, and downloaded the one on the 2nd life website, trying it several times to no avail.

Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0