Jump to content

prims on avatar not rezzing (jewelry related)


Jonna Korhonen
 Share

You are about to reply to a thread that has been inactive for 4610 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For a couple of years now I've noticed that depending on what jewelry I wear, the prims may not show (to me) until I edit the item and even then it doesn't last.  I recall somone once saying something about the size of the prims and how many and my graphics card but I don't recall ever hearing anything about any ways to resolve the glitch.. Is there? Usually the item is prim heavy with many small prims. Thank you. :)

 

 

Link to comment
Share on other sites

You  might try checking the value of your LOD Factor.  The LOD Factor controls the 'level of detail' of primitives and will make seeing prims from a distance easier.  If you use Firestorm, you can find the LOD Factor setting in the Quick Preferences Panel on your lower toolbar.  The value may be set to 2.0 and it is recommended to set it between 2.5 - 4.0. 

Link to comment
Share on other sites

Level of Detail is a sculpt thing.. From what I understand this is a graphics texture cache thing..

 

Setting LOD to 4 is high on my priority of settings to make in any viewer when I have to start fresh again. funny, I do use Firestorm but I still go to debug for my tweaks.


Venus Petrov wrote:

You  might try checking the value of your LOD Factor.  The LOD Factor controls the 'level of detail' of primitives and will make seeing prims from a distance easier.  If you use Firestorm, you can find the LOD Factor setting in the Quick Preferences Panel on your lower toolbar.  The value may be set to 2.0 and it is recommended to set it between 2.5 - 4.0. 

 

Link to comment
Share on other sites

My LOD is on 40 and it still happens. Good jewelry too not freebie or dollarbie stuff. Chop Zuey and Zuri's when you right click it shows up but then if you TP some where else it happens all over again. I only noticed this happening when I started using Firestorm 2.5 and now Im using 3.0 Mesh and it still happens

Link to comment
Share on other sites


Sylvia Tamalyn wrote:

I have the same problem, and it happens with jewelry that has a lot of little prims in it, like an Earthstones ring I have. The stones disappear, I right click it like I'm going to edit, then the stones reappear. 

lol! I just purchased an Earthstones pendent, that was what reminded me of the problem! It is a simple chain and pendent and has more prims than my hair. :)

Earthstones is really nice but made old school. They are prim heavy and use tortured prims to get the size down. I have a few items purchased elsewhere where the chain and gems are a sculpt map and they don't suffer the same fate.

ahh well, such is life I suppose.. as long as others see me as I wish to see myself, all is good :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4610 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...