Jump to content
  • 0

Why land description doesn't appear in landmark description?


Aniri Tinkel
 Share

You are about to reply to a thread that has been inactive for 4621 days.

Please take a moment to consider if this thread is worth bumping.

Question

Why the description you use at About Land is not appearing into the description of landmarks ... i was sure the 2 of them were connected at a point in the past. Is a bug or been removed or working for some viewers or what?

Ty

 

* Using phoenix viewer

 

So lets say if I log in with official viewer and make new LM i should have the description? Because land has description

And since this thing was bugging me ...i've checked some LMs in my inventory and non of them have decription..

Since you said is working for you..i'm guessing is the viewer ''fault''

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello Aniri. Normally they work still. When you change the Description in "About land", description in landmark updated automatically. Just of curiosity i tried that now again, using the official viewer. Which viewer do you use? You can edit your post (Options --> Edit) adding more details.

EDIT: Yes Aniri, you will. I don't know it if it a bug in Phoenix.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4621 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...