Jump to content
  • 0

I m having the login problem on sl software... but i can login to community web page.. help....


okdatsit
 Share

You are about to reply to a thread that has been inactive for 4626 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Hello okdasit and welcome to SL Forums. Sometimes if you try to relog immidiately after a crash, you get this message. If so, it is no a problem, wait 1-2 mins and try to log in again re-typing again your username and your password. If you use a Third-Party Viewer like Phoenix or Firestorm note what says in Last Name if you touch: "Enter your account last name. Enter Resident if you haven't one". With the official Viewer 3 your last name is no necessary.

Link to comment
Share on other sites

  • 0

Both of the previous answers are good points. If those have not helped you login, check this article for a longer list of problems: Can't Login There are two articles there.Check them both. One links to the other.

Whenever you can't login check: http://status.secondlifegrid.net/ It may take some time for 'just occuring' problem to show up on the status page. 

That you can log into the forum shows your account is OK.

If the grid is OK according to the Status page, try a different region. Enable Me->Preferences->General->Start At->Show at login. Then type Smith or Pooley before logging in. If the problem is from your last region or home region being down that should solve the problem.

To be any more specific we would need to know the error message you get when the login fails.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4626 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...