Jump to content
Sign in to follow this  
Leah Forzane

[ Resolved ] Very low FPS..please help

Recommended Posts

Hi.

For the last few weeks SL has run brilliantly. However, after logging on this morning SL has been a nightmare.  I am currently running an average of 1-3fps...originally 20fps.  Everything is so laggy! The only solution I have found is to lower my graphics from high right down to low!  IE seems to be running fine so I dont think it's a network connection problem.  I have also enabled SL to run by default with the Nvidia graphics as I am aware there are problems with integrated graphics and optimus.  Any suggestions would be extremely appreciated!

Share this post


Link to post
Share on other sites

Aside from a full clean and reinstall, there also might be network issues here.  One thing I see when a PC does work well, then suddenly does not is that your trace route may be crossing bad peering points or has a bad routing table established to the core servers.

You can usually fix this by resetting your modem and your router.  This will often clear any network cache from the router level while re-establishing new DHCP to better manage the route to the core servers.

Most frame rate or packet loss comes for your connection and not the graphics card though bad packet loss can be overcome a bit by requiring less data which is why turning down your setting may help but it may not be the root of your problem.

 

 

Share this post


Link to post
Share on other sites

Hello LoveAngel.  I am about to log into Second Life and will change my settings to help my viewer run smoother.  Thank you for your advice. It is very much appreciated!

Share this post


Link to post
Share on other sites

Just wanted to add to this old post. Even though I have a relatively new video card ATI 6850 I was getting 5-15 frames per second in the game. I hadn't been in-game for a while so was shocked at the terrible performance. After lots of clicking in the graphics menu I finally found that by turning off (unchecking) the Enable OpenGL Vertex Buffer Objects setting I could double my frame rate. I was also able to go from medium to ultra quality settings and still get 25 - 40 fps.

The setting is located here:

MENU - ME > PREFERENCES > GRAPHICS > HARDWARE > ENABLE VBO:

I hope this information helps someone else, as it made a huge difference for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...