Jump to content

win crash logger stoped working:-/


kinadra Skytower
 Share

You are about to reply to a thread that has been inactive for 2794 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello kinandra. You are not the only one. Several other users reported similar problems here.

1)Clear your cache under your preferences in your log in screen (Advanced tab) restart the viewer and try to log in a different region with lag. Protected lands are recommended like Smith for example.

2)Power down your modem / router for at least 1 min, restart your computer, power on and try again.

3)Set under your preferences your graphics to low and see if that helps.

4)If you use wireless connection, prefer direct cable connection (if it is possible).

5)Download again a previous version of V2 or V3 doing a clear uninstall. You can find previous versions here.

6)Try a TPV.

Link to comment
Share on other sites

 

thank you for your answer.

i tried all of the above, non work, it's still the same problem "win crash logger stopped working", i googled it i see at least 100 of other people that claim it stopped work, from what it seems no one has a solution

do you know if ll knows about the problem and if they are working on it please?

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 years later...
You are about to reply to a thread that has been inactive for 2794 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...