Jump to content
  • 0

I can't load my friendlist or my groups ++


You are about to reply to a thread that has been inactive for 3478 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Here's a good summary, from the fine support staff at Phoenix/Firestorm.....

  • If your friends list and groups list are both empty, or partly empty, chances are high that it is a simple matter of region or network lag. Try relogging to see if that helps. Relogging to another region is a good idea.
  • If both lists are empty and you disconnect on every teleport, local chat doesn't show, can't initiate IM sessions then you most likely have this issue VWR-25426 or VWR-26759 if you are on a Mac and this issue only happens to you on Mesh enabled viewers.
    The fix here is to set up Google Public DNS
    Also see here for some nicely written instructions.
  • If your friend list is empty, but your list of groups is fine:
    • Look in Preferences → Chat … if you have Show IMs in Separate Windows enabled, then set it instead to Tabs and relog. See if this fixes the issue. 1)
    • Have you undocked your contact list from conversation window? If so, redock it & relog. 2)
    • Open the Advanced menu (Ctrl-Alt-D) if you cannot see it in the menu bar, then go to Debug Settings; type in FontScreenDPI. Make sure this is at the default, 96.
    • Ensure that your operating system font scaling (DPI) is set to the default value.



  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3478 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...