• Announcements

    • Xiola Linden

      The New Community Platform   03/21/2017

      We are still working on making adjustments and changes to the new platform. Thanks  to everyone who has been sending in feedback and filing any bugs you've encountered! 
  • 0
Sign in to follow this  
Followers 0
shaun Mosswood

log in

Question

Hi, I have a problem logging in. Im on Phoenix viewer the most up to date version and each time I try I get the message in a small pop up box saying "login failed" it dosnt show anything else but this.

I have checked my dashboard and my account says still active.  I have changed my password but still cant log in.

Im wondering if Linden have suspended my account for some reason but I cant think what for?

When I try my back up av, which uses the same email address, I can log in with no problems at all.

Any help much appreciated, thanks :)

 

 

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Hi there Shaun, As it stands.  I am getting the same error and apparently have been removed from my friends lists

Share this post


Link to post
Share on other sites
  • 0

Hi shaun, seems you are not alone today:

http://community.secondlife.com/t5/Second-Life-Viewer/Login-Failed/m-p/1156911

It might be a temporary problem so check up later see if it works. If your account had been suspended, you would have received an email from LL so I would not worry about that.

If the bug does not get fixed by itself in the coming hours, you may file a support case giving as much details as possible:

https://support.secondlife.com/create-case/

If you are premium, you can start a live chat when they wake up on the west coast:

https://support.secondlife.com/start-chat/

Share this post


Link to post
Share on other sites
  • 0

well it seems that windows 7 is not asking me if i want to save the new password as it always does and im having to type it in manually each time. Also it now says "the inventory system is currently unavailable"

Share this post


Link to post
Share on other sites
  • 0

im so sorry but i have no idea what ur talkin about :matte-motes-stress:

hihihihihihihihiuhihihihihihihihihihihih
shaun Mosswood wrote:

Hi, I have a problem logging in. Im on Phoenix viewer the most up to date version and each time I try I get the message in a small pop up box saying "login failed" it dosnt show anything else but this.

I have checked my dashboard and my account says still active.  I have changed my password but still cant log in.

Im wondering if Linden have suspended my account for some reason but I cant think what for?

When I try my back up av, which uses the same email address, I can log in with no problems at all.

Any help much appreciated, thanks
:)

 

 

bad boy oooooo


shaun Mosswood wrote:

Hi, I have a problem logging in. Im on Phoenix viewer the most up to date version and each time I try I get the message in a small pop up box saying "login failed" it dosnt show anything else but this.

I have checked my dashboard and my account says still active.  I have changed my password but still cant log in.

Im wondering if Linden have suspended my account for some reason but I cant think what for?

When I try my back up av, which uses the same email address, I can log in with no problems at all.

Any help much appreciated, thanks
:)

 

 


shaun Mosswood wrote:

Hi, I have a problem logging in. Im on Phoenix viewer the most up to date version and each time I try I get the message in a small pop up box saying "login failed" it dosnt show anything else but this.

I have checked my dashboard and my account says still active.  I have changed my password but still cant log in.

Im wondering if Linden have suspended my account for some reason but I cant think what for?

When I try my back up av, which uses the same email address, I can log in with no problems at all.

Any help much appreciated, thanks
:)

 

 


shaun Mosswood wrote:

Hi, I have a problem logging in. Im on Phoenix viewer the most up to date version and each time I try I get the message in a small pop up box saying "login failed" it dosnt show anything else but this.

I have checked my dashboard and my account says still active.  I have changed my password but still cant log in.

Im wondering if Linden have suspended my account for some reason but I cant think what for?

When I try my back up av, which uses the same email address, I can log in with no problems at all.

Any help much appreciated, thanks
:)

 

 






 

 

Share this post


Link to post
Share on other sites
  • 0

I´ve had the same problem for the last week, it´s been impossible for me to log in . As soon as i do  i crash , i cannot see my avatar neither since it´s only a ghost . What shall i do? oh i have also installed the latest version of Firestorm and i have also tried using Singularity and SL viewer thinking that viewer might be the problem , but it´s not :( Help please 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0