Jump to content

Crash logger isnt working? Causing SL and my computer to crash without warning


MmmKandie
 Share

You are about to reply to a thread that has been inactive for 3620 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Well, it happens quite frequently whenever i get on. I am sent a message saying "win_crash_logger isnt working" etc. but I'm not sure what to do to fix it. It's a huuuuge drag to keep restarting my computer, if anyone has any advice at all I'd greatly appreciate it :)

Link to comment
Share on other sites

We've had quite a number of people with this problem posting in SL Answers since mid-summer.  It's apparently the crash logger itself that gets corrupted.  The only solution that seems to work is to do a complete, clean re-install.  That means removing all files associated with your current installation (See http://wiki.secondlife.com/wiki/Clearing_the_cache) first, including files in APPDATA.  If you install a new download on top of what's there now, you'll just inherit the borked files.  In some cases, people have ended up reverting to an earlier version of the viewer, just to be sure.

Link to comment
Share on other sites

That's fine.  That's the installer -- the file that you get when you download from their server.  It usually sits in your Downloads folder.  I'm kind of surprised that your computer won't let you remove it, but it shouldn't make any difference anyway.

Link to comment
Share on other sites

Ok well...I redownloaded the game and logged in, and sure enough, I crashed again :/ . Maybe I missed somthing in the files? And also, there are so many things marked "secondlife" that its hard to tell what each thing is and if i should delete it >_<"

Link to comment
Share on other sites

Rats! There must be something about your setup that just doesn't like that viewer.  I always hate to give up, but perhaps it's time to try a different one instead.  I use Firestorm myself and have not had any trouble at all. You can see your other choices here >>> http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to comment
Share on other sites

Seems all my efforts are useless <_< no matter how many clean downloads I do. But I havnt found the win_crashlogger.exe itself so maybe if I find that and get rid of it? If that doesn't work I just don't know what to do...

And it's really hard to find the crash logger in my files n' stuff >_<" so hopefully I'll find it

Link to comment
Share on other sites

I'm not sure if I already replied this message...but it probably was erased after the computer crashed again <_<"

So I found the win crash logger, got rid of that, did a clean download, and it did work for some time today, but i ended up crash again. It happens more and more frequently each time i get on.

What should I do now? This is becoming so complicated >_<

Sorry to bother you with this again, thanks for the help so far

Link to comment
Share on other sites

Your last name is RESIDENT. 

You should know that the developer for Emergence suspended all update activity a long time ago ( See http://lordgreggreg.wordpress.com/2010/09/12/emergence-notice/), so that viewer has not kept up to date with code changes in the past year or more.  If you like the approach that it uses, I'd suggest using the Phoenix viewer instead.  

Link to comment
Share on other sites

Haha this just goes on and on. So I fixed the RLV stuff on the Phoenix viewer, that works now. But yet again I crashed :(

I wonder whats making it crash? I've done several clean downloads...

This crashing stuff never used to happen until i tried new viewers :matte-motes-impatient:

Link to comment
Share on other sites

Definitely weird. The fact that it's happening with all viewers suggests really that something has changed in your computer -- it's not SL related per se.  I'm tempted to say that you have a demon, but that would be silly.  I am really out of other ideas, though.

Link to comment
Share on other sites

  • 2 weeks later...

I'm having similar problems... Any Viewer with  Mesh capability- so far, Viewer 3 and Singularity 1.6- crashes regulartly on startup, and then the crash logger crashes. Between one in three and one in four startups of either viewer will BSOD my computer. Seriously, this is ridiculous. These are the only applications behaving like this. Before anyone asks, i checked my graphics and sound driver versions, and yes i run other 3d applications on this system and none of them are randomly BSODing on startup.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3620 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...