Jump to content
  • 0
Sign in to follow this  
bradpitt7

Why can not I enter aecond life,, you have been logged out

You are about to reply to a thread that has been inactive for 3198 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello bradpitt. Clear your cache under your preferences and advanced tab (in your log in screen), restart the viewer and try again to log in a protected land without lag lime Smith or Lime. Change also again under your preferences to medium and see if that helps. If the problem still remains, try a TPV.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello bradpitt. Clear your cache under your preferences and advanced tab (in your log in screen), restart the viewer and try again to log in a protected land without lag lime Smith or Lime. Change also again under your preferences to medium and see if that helps. If the problem still remains, try a TPV.

Share this post


Link to post
Share on other sites
  • 0

If you are getting a message from LL, then you really are crashing, not simply disconnecting.  You may be asking your graphics card to do too much work.  One way to find out is to log in to a very quiet, low-lag sim.  I suggest logging in to the Pooley, Aqua, or Smith sim.  You will arrive under water.  If you have not crashed in a few minutes, then try teleporting to a different spot, like your home.  If you crash there, then log in at the quiet sim again and start changing graphics parameters in Preference:

(1) Reduce your draw distance to less than 128m

(2) Turn shadows OFF

(3) In Preferences >> Graphics >> Hardware Settings, turn Enable OpenGL Vertex Buffer Objects (VBO) OFF

(4) Also turn Antialiasing and Anisotropic Filtering OFF

(5) In Advanced (CTRL + Alt + D), turn HTTP Textures OFF.

If you do not crash with these new settings, experiment by turning some of them back on again until you are satisfied.

ETA:  If none of these things work, take LoveAngel's advice and install a third party viewer.  :smileywink:

Share this post


Link to post
Share on other sites
  • 0

There are a large number of reasons one cannot login. See: I Can’t Login for a long list of problems and possible fixes.

It may also be a viewer version problem. Some version have an issue with OpenGL and specific video drivers.

Often one is logged out because of a poor network connection. You can press Ctrl-Shift-1 to open viewer stats and see what your Ping and Packet Loss are. Ping < 250ms is good. 0% Packet loss is good. You can use SL with higher values but at some point you have problems and eventually get logged off. You cantest your connection at SpeedTest.net.

It would help to know when you get the message. Immediately after login or a few minutes after login. 

It is also a good idea to restart your computer, if you are having problems. It often helps to restart your modem/router too.

SL uses numerious connections. Some modem/routers have a problem with that. If the viewer crashes the modem/router may not close all the connections. That means it quickly runs out of connections on the next attempt. The SL servers see a problem and log you off.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3198 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...