Jump to content
Sign in to follow this  
dude434

SL viewer stuck on load progress bar?

Recommended Posts

I have installed the SL viewer on 2 computers.

Laptop SL viewer is working fine.

Than I installed it on my newly upgraded with AMD video card,

& installed version 3 of SL.

SL viewer worked for 1 day & than the next day I started it again,

I am stuck on the loading screen where the progress bar comes up & 

it shows the world scene area/zone loading up status, & it doesn't do anything.

IT is totally stuck:

-tried to runas admin

-uninstalled / re-installed

-downloaded newer SL v3 viewer & installed

-upgraded my video card drivers

-checked for any other driver fixes

-rebooted several times.

Same result, any help appreciated?

 

 

Share this post


Link to post
Share on other sites

Did you complete a full uninstall and manually remove the hidden Second Life folder in AppData?

Uninstall normally then manually remove the hidden Second Life folders in AppData.

Enable Hidden Files & Folders:

1) Open Control Panel
2) Open “Folder Options”
3) Open the “View” tab
4) Check “Show hidden files, folders, and drives”

Press OK and close control panel.

Accessing AppData:

Browse to the path below that corresponds to your operating system:

Windows XP - C:\Documents and Settings\<username>\Application Data\

Windows Vista - C:\Users\<username>\AppData\

Windows Vista Home Premium - C:\Users\<username>\AppData\

Windows 7 - C:\Users\<username>\AppData\ 

Inside the AppData folder:

1) Open the Local folder and delete the entire Second Life folder.

2) Go back one level to the AppData folder.

3) Open the Roaming folder and delete the entire Second Life folder. If you wish to save existing chat files you've had with other avatars, move the Roaming > [avatar name] folder elsewhere on your computer and drag any chat text files you wish to retain into the new Roaming > [avatar name] folder once Second Life is reinstalled and you've logged in at least once. Ignore if you don't want to save any.

4) Delete the Secondlife prefetch file in Windows > Prefetch

5) Restart your computer.

Now download a fresh copy of Second Life and install it.

If still in trouble, please post details of your computer spec. and especially which AMD card and driver you're using. You could also try the Phoenix Firestorm viewer which some people have success with when the official viewer 3 is causing a problem.

 

 

Share this post


Link to post
Share on other sites

Thanks for the quick post,

I tried everything but still same result after installing a fresh copy.

The progress bar is stuck on load up screen?

-deleted appdata SL folder in roaming & local folder

-deleted only SL files in windows / prefetch folder but not anything else since there are other half life video games files there too???

-uninstalled & downloaded new SL viewer 

-rebooted

Any help appreciated.

Share this post


Link to post
Share on other sites

Probably should have asked for this already but please post your computer specifications. Open SL to login screen and select Help > About Second Life and copy/paste the computer details from it. It will probably only show the GPU series so quote the exact card too. If you've already run SL for a day on this computer, which I assume is a desktop, it may very well not be the issue but let's have a look anyway.

You could also try a full uninstall again then download the previous official viewer 3 which is available here http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.0.0 as some people have been unable to even open the latest version for some reason or as mentioned in first reply, or try Phoenix Firestorm viewer http://www.phoenixviewer.com/ . If you install the older official viewer be sure to disable automatic updates in Me > Preferences > Setup.

Share this post


Link to post
Share on other sites

Hi thanks for replying,

here is the link to the system spec's :-

http://bit.ly/q5Ujlk

Actually the phoenix viewer is working on the problem desktop but it would be nice to have SL v3 viewer working as well? Will reply back with further updates.

Share this post


Link to post
Share on other sites

Hi I ran into that problem myself. It usually happens when two viewers are installed and you cleared the cache in the other one. The work around is just clear the cache in Version 3.0 and it'll load fine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...