Jump to content
Sign in to follow this  
DraconianWinter

At/ Radeon 4870 X2

Recommended Posts

WHat drivers do i have to have to get sl to run through the video card? right now it is not going through my gpu at all it is running off the cpu  and ram everything is set right ihn the bios  and cannot find anything in the ati catalyst to get it to run it through the gpu  any reason why?

Share this post


Link to post
Share on other sites

yes i do have it run through the video card but my video card has two gpus in it and i am showing that my gpus are not even being used at all for sl only the cpu is and it is being used at near full capasity to run the thing so not sure why that is

 

Share this post


Link to post
Share on other sites

i do believe that it is a problem with the 4800 series cards themselves, its is actually being used(you can tell that just by the fact your getting a moderate rate of FPS ie not under 5 fps) it just doesnt get reported in any monitoring program that i ever saw

do believe its an opengl thing though, try a dx game 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...