Jump to content
  • 0

Host not found?


You are about to reply to a thread that has been inactive for 3542 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It's a conection issue.  You may be able to cure it by simply rebooting your router.  Unplug it from the power and walk away for a few minutes.  When you come back, plug it back in again.  That will force the router to find the IP address again and may clear up your problem. It may also help to reboot your computer.

If that doesn't work, then try this slightly more complicated solution >>>  http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/. Basically, it amounts to adding additional DNS servers to your DNS settings in Network settings under System Preferences, instead of letting your machine use whatever your ISP assigns as a default.  The only change I would recommend in that otherwise very nice article is that I think you ought to use Google's free public DNS servers instead of the ones that the article recommends.  Those addresses are  8.8.8.8 and 8.8.4.4 

  • Like 1
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It's a conection issue.  You may be able to cure it by simply rebooting your router.  Unplug it from the power and walk away for a few minutes.  When you come back, plug it back in again.  That will force the router to find the IP address again and may clear up your problem. It may also help to reboot your computer.

If that doesn't work, then try this slightly more complicated solution >>>  http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/. Basically, it amounts to adding additional DNS servers to your DNS settings in Network settings under System Preferences, instead of letting your machine use whatever your ISP assigns as a default.  The only change I would recommend in that otherwise very nice article is that I think you ought to use Google's free public DNS servers instead of the ones that the article recommends.  Those addresses are  8.8.8.8 and 8.8.4.4 

  • Like 1
Link to post
Share on other sites
  • 0

Hello Uncommon. Did you accidentally adjust your proxy settings? You find them under preferences and setup tab. If yes, disable everything there and see if that helps. Alternatively, log in with Phoenix.

About your second problem, try the solutions here. After if you are still a cloud, you need to clear your cache manually and relog. We have posted many times how to do that, but if you need help about, let us know.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3542 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...