Jump to content

Viewer 2 Crashes on Login


Marvolo Ferrentino
You are about to reply to a thread that has been inactive for 3305 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I don't really know how to solve this problem.  I have a relatively newer computer, a good video card and yet for some reason, when I try to log in on my main avatar, the program loads loads loads then crashes.  It works on other viewers but I like Viewer 2 (or 3 whatever) because it has most of what I need with less lag.  It seems to work after I manually clear cache but I hate to always have to do this and wonder if A) do other people have this issue and B) if there is some other way to fix it?

Link to post
Share on other sites

I tried updating to the beta driver and it is still an issue.

Don't get me wrong I can log in on low graphics with little problem.  But I used to be able to come in on high graphics no problem.  The game is a lot better on high graphics.  Nvidia is hardly any help whatsoever.  I even tried different viewers, now I am getting the same problem with firestorm!

Link to post
Share on other sites

disable your shaders and then try logging in also minimize the window for like 2 minutes then open it back up and see if those works most of the problems have to do with the GLsource code sl is using right now there is a test build out there for the viewer that fixes it so check the jira topics cause i had the same problem

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...