Jump to content
Sign in to follow this  
Tristen Starsider

Jagged Edges When using shadows...

Recommended Posts

Hey :D

 

So I have recently got the latest firestorm and whenever I enable "Lighting and Shadows" I get jagged edges around everything :(

 

My Antialiasing  setting is at x16 and this still happens :(

 

Anyone know how I fix it?

Share this post


Link to post
Share on other sites

I got exactly the same problem with the official LL Viewer 3.x so I switched off shadows, depth-of-field, etc. Then again my frame rate dropped so low [5fps or lower] with all those features enabled I simply gave up on them. Don't miss them at all.

Share this post


Link to post
Share on other sites

I don't believe that AA works when lighting and shadows are enabled. You should be able to enable AA in your graphic card's driver software, however.

My experience was the same as Alazarin's when I tried shadows using Firestorm; around 5 fps on a less than year old custom-built rig equipped with an Nvidia GTX460. I guess if I need to do some pretty still photos I'll turn it on. I'd like to know if anyone using anything less than a $600 Nvidia GTX590 series card can have shadows running on an everyday basis?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...