Jump to content
  • 0

new SL viewer 3.03 does not rez my head..does the rest of my body, but not my head, help please


You are about to reply to a thread that has been inactive for 3438 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It's very tempting to recommend that you stick with a viewer that you already know works.  Since you seem set on using the LL V3.03, though, try a couple of things.  First go to Preferences (CTRL + P) >> Graphics >> Hardware Settings and UNcheck Enable OpenGL Vertex Buffer Objects (VBO).  That setting is supposed to speed up texture rezing, but it can have the opposite effect, especially with ATI graphics cards.  If that doesn't work ....

  • Disable AI in Catalyst:
    • Right click on your desktop (or right click the ATI logo in the bottom right tray) and select Catalyst Control Center;
    • In catalyst control center go to the advanced options menu;
    • Then click on the 3D tab on the left side. Catalyst A.I. will be amongst the labels there;
    • Tick the box next to 'Disable Catalyst A.I.'

SL has a history of odd behavior with ATI graphics cards, but those two actions clear up many of the problems.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It's very tempting to recommend that you stick with a viewer that you already know works.  Since you seem set on using the LL V3.03, though, try a couple of things.  First go to Preferences (CTRL + P) >> Graphics >> Hardware Settings and UNcheck Enable OpenGL Vertex Buffer Objects (VBO).  That setting is supposed to speed up texture rezing, but it can have the opposite effect, especially with ATI graphics cards.  If that doesn't work ....

  • Disable AI in Catalyst:
    • Right click on your desktop (or right click the ATI logo in the bottom right tray) and select Catalyst Control Center;
    • In catalyst control center go to the advanced options menu;
    • Then click on the 3D tab on the left side. Catalyst A.I. will be amongst the labels there;
    • Tick the box next to 'Disable Catalyst A.I.'

SL has a history of odd behavior with ATI graphics cards, but those two actions clear up many of the problems.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3438 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...