Sign in to follow this  
Dora Gustafson

Crashing crash logger

Recommended Posts

This one is new:smileyvery-happy:
Crashing is not new but it is the first time I had a crashing crash logger

Second Life 3.0.3 (240895) Sep 15 2011 11:47:07 (Second Life Release)
CPU:         Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz (3392.32 MHz)
Memory: 8174 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 460/PCI/SSE2

Share this post


Link to post
Share on other sites

This question/problem is starting to get popular.

Hopefully one of the Jira Residents will take a look to see if this documented.  

I would use an alternate Viewer until the matter is resolved. I will look at past questions to see if a better solution has been provided.

 

Edit: some answers point towards a Router problem and other answers say it is pc formatting issue or a incomplete download of a Viewer. Try to reset/reboot the router or try a clean uninstall re-install of a Viewer.

Share this post


Link to post
Share on other sites

If win_crash_logger.exe has stopped working is the message you get, it is rare and I can only suggest you complete a full uninstall including the hidden folders in AppData. Did you by any chance use the automatic update?

Share this post


Link to post
Share on other sites

I can confirm it is the win_crash_logger.exe that crashed
I don't use automatic update

I don't intend to do anything like clean install etc.
If the sh.. stops working so be it

Thank you for your help, I am grateful, but mad at LL and the 'new features' rate they use

Share this post


Link to post
Share on other sites

Hi,

I had that same problem with the new updated version 3.0.3.240895.

I updated from 3.0.0 (238864).

The new version 3.0.3.240895 would not grant me access into the sl world,

it would crash upon trying to enter. giving me a "Win_crash_logger.exe has stopped working" message.

What I had to do was delete the updated version  3.0.3.240895. Clear everything out from cache and reinstall the older version  3.0.0 (238864) Also setup Auto Upgrade to Manuel.

http://wiki.secondlife.com/wiki/Clearing_the_cache

Share this post


Link to post
Share on other sites

How I just love it:smileymad:

You say I can't use the newest viewer(it is not your fault)

I already use one of the newest Nvidia cards but I have to use an old driver(several generations) just because of the LL viewer
See jira CTS-657 from 23/Jun/2011. The so called fix is to use this far from new driver:smileysad.

How much longer will it be fun to use work arounds and odd fixes to avoid crashing?

Share this post


Link to post
Share on other sites

I was having the same problem yesterday. All of a sudden I couldn't log into SL. I uninstalled, did a clean reinstall, kept crashing SL and the crash logger. Finally I wired up my laptop, entered SL in "basic mode," and was able to get into SL. I switched to advance, logged out, and logged back in. Once my inventory loaded I logged off again, removed the wire from the modem, and re-logged and was able to get back in. Of course, I haven't tried getting into SL today yet....

Share this post


Link to post
Share on other sites

I am getting the crashing crash logger too. I rarely get a clean "LOG OUT" from SL, even when i do a normal log out i get a crash before the log out completes. That seems routine but the crashing crash logger is new inconvenience and i thought i had always selected no to crash logging, but now i cant find the option to change it to no. If i thought crash logging would help improve things i would let it go. But i doubt anyone is looking at that data. ( i do notice you have the same card i have nvidia gtx 460....hmmmm

Share this post


Link to post
Share on other sites

having the same problem here also, full uninstall and clean cashe is not working its still droping the win_crash_logger.exe i even unistalled ALL viewers and restarted and is still odoing it its on this last update when it started.

recon

Share this post


Link to post
Share on other sites

I have been having this problem since Viewer 3.03 was broought out.  Seems linked to something to do with "11_apr_warn_status" and inability to find a file.  I've reinstalled my viewer and upgraded my video driver without success, and with an actual drop in performance.

 

Is there someplace I can download earlier versions of the viewer?  This is becoming too much to deal with, and it seems LL is oblivious to this problem.

Share this post


Link to post
Share on other sites

I am having the very same issue after only being a SL member for 3 days!

How do we get them to fix this problem??? So frustrating....I was just starting to make friends. Obviously a reinstall doesn't help.

Share this post


Link to post
Share on other sites

the newest update  has the  same  problemit  does  seem to  crash  sl and the  crash logger  at the  same time.

Also  sl crashes  regularly on ultra  while it  only uses  12of the video card memory and 46 % of the graphic  processorAfter it  crashes  it  will crash the win crash logger  after  that . I have this  since  the  latest  updates.

Share this post


Link to post
Share on other sites

Well...I found the only solution that works!

I am now running Viewer 1.23, and no crashing!

Until LL gets a fix for this in, I think I'm going to be relearning the joys of a viewer that wasn't broke when they fixed it :)

 

Share this post


Link to post
Share on other sites

Brand new fresh clean install. Can log in but after some five to ten minutes or so the viewer screen goes all white and there is text "not responding". I close the viewer, the crash logger pops up and the crash logger crashes. :smileysurprised: :smileytongue:

/me logs back in with Firestorm mesh beta viewer which works great. :smileyhappy:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this