Jump to content
Sign in to follow this  
Little Orchid

fix to adjust the position of an avatar from the ground?

Recommended Posts

Hellou...

The feet of my avatar are not on the ground, they are a short distance above it. I have tried sitting and then standing...standing on prim as well as ground, editing appearence and removing all shoes, alpha layers, AOs etc etc...but still no joy.

Anyone know a fix to adjust the position of an avatar from the ground?

Share this post


Link to post
Share on other sites

Something you wore or attached to your Avatar would be the most likely cause. I would try to detach everything you might have added (as you have done), wear an outfit from your Library folder, clear cache and relog.

If you stand on a cube or prim; do you feet meet or touch that surface?

I usually have the opposite problem; my feet sink into the ground.

Besides something an Avatar might wear, I do not know an easy way to adjust or alter an avatar's distance from the ground patch.

Maybe another Residents knows how.

Good luck. 

Share this post


Link to post
Share on other sites

@ knowl...

Hai...yes I tried standing on a prim and still i am not 'grounded'!

I also tried removing absolutely everything and cache clearing and reloging....no joy :(

thank you for your help tho...yes  I hope someone can help me

Share this post


Link to post
Share on other sites

Okaaaay!

I fixed it... :) in case anyone else has this problem...

In Firestorm...buried in the "quick prefs" bottom bar button. Last slider is "Height Offset."

The button looks like the Firestorm logo.

 

Share this post


Link to post
Share on other sites

My feet are in the ground, what is wrong?
You need to adjust your offset in Z direction. This is done in following way depending of the choice of viewer:

  • Phoenix : Preferences (Ctrl+P)>Phoenix tab>Avatar tab>Adjust the Z modifier
  • Firestorm : Click the Firestorm icon on the bottom bar>Raise your height offset
  • SL official viewer : Open the developer menu through the Advanced menu (Ctrl+Alt+D), there is an option towards the bottom. Develop>Avatar>Character Tests>Allow Select Avatar. Then hold Ctrl+3 to start the editor. Click on your avatar’s body and adjust the number
  • Singularity : Preferences>Vanity>Body Dynamics
  • Exodus : Click the tools button>Move the  ground offset slider to the right

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...