Jump to content

HELP - "Restore Item to Last Location" Not Working Properly


You are about to reply to a thread that has been inactive for 3133 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all,

Recently a sim, that I own a store on, turned on their auto return and I did not have my building:

  1. Fully Linked
  2. Under the Proper Land Group

So obviously my store was returned to me, and in pieces. Now I tried restoring the items to the last location, but for some reason I can only restore SOME of my items and not ALL of them. What could be causing this that I might be doing wrong?

I am right clicking each group of prims in my inventory and I am clicking "Restore Item to Last Location". After that I get the error: "Cannot restore object. No world position found."

 

Thanks,

iWin

Link to post
Share on other sites

The only thing that occurs to me is that your coalesced object may have a Linden plant in it.  If so, you probably couldn't rez the object by dragging it to the ground either.  The way to find out is to first be very sure that your Build Tool window is open (CTRL + 3) and then try dragging the object to the middle of your parcel. 

If it works, then I was wrong and you're in great shape.  You should be able to move the entire object with the colored arrows and rotation circles.  It's a minor pain to line it up exactly right, but if you already have restored other parts of the shop successfully, you have some good guide points to go by.  Just don't close the Build Tool until you have finished moving things.  Otherwise, you'll need to move every single piece separately.

If that doesn't work, then I was right .... a Linden plant or something like that is preventing you from rezzing.  In that case, find a nice sandbox where you can rez it.  Torley's (http://maps.secondlife.com/secondlife/Here/7/7/69) is always a good choice. Rez trhe object in a nice empty area, and  then remove all the Linden plants and take everything else back to inventory again as a new coalesced object.  Then go back to your own sim and rez the new object the way I described above.

Link to post
Share on other sites
  • 9 months later...

The "RESTORE TO LAST POSITION"  does not work at all.  I will pick up an object I just created >> go to my inventory >> right click on it >> choose restore to last position and I get an error on it.

ERROR: Can't rez object at {0,0,0} because the owner of this land does not allow it. Use the land tool to set ownership.

 

I am owner of the property, all is set correctly.  This started happening after the latest updates. I am not knew to this or doing something wrong. I am a builder and use this function quite often until this started  happening.

Link to post
Share on other sites

You found quite a necropost to add your note to. :smileytongue:  Since the OP posted last year, the problem has become well-recognized (and maddening).  See https://jira.secondlife.com/browse/SVC-7907  .  Essentially, if you do not have rezzing rights at <0,0,0> in your sim, you can't get Restore to Last Position to work.  It's busted, and there's no fix in sight.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3133 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...