Jump to content
  • 0

Item disappearing???


You are about to reply to a thread that has been inactive for 3413 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds like your graphics card is having a hard time rendering new textures.  There are a couple of things you might try.  Open Preferences (CTRL + P)  >> Graphics >> Hardware Settings and UNcheck the box for Enable OpenGL Vertex Buffer Objects (VBO).  That feature is meant to speed up graphics rendering, but some cards have trouble with it, so it actually has th opposite effect.  The other thing to try, if that doesn't work, is disabling HTTP Textures.  Depending on which viewer you are using, that might either also be in Preferences >> Graphics >> Hardware Settings or in the Advanced (CTRL + Alt + D) menu.

  • Like 1
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like your graphics card is having a hard time rendering new textures.  There are a couple of things you might try.  Open Preferences (CTRL + P)  >> Graphics >> Hardware Settings and UNcheck the box for Enable OpenGL Vertex Buffer Objects (VBO).  That feature is meant to speed up graphics rendering, but some cards have trouble with it, so it actually has th opposite effect.  The other thing to try, if that doesn't work, is disabling HTTP Textures.  Depending on which viewer you are using, that might either also be in Preferences >> Graphics >> Hardware Settings or in the Advanced (CTRL + Alt + D) menu.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3413 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...