[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Jump to content

(Please help!) Second Life Crash after Initializing VFS...


Cynara Cortes
You are about to reply to a thread that has been inactive for 2167 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello.

It’s been a month now since I’ve been trying to make Second Life to work. Every time I click on the application, it says, “Detecting Hardware, Initializing VFS,” and then it sends me to the crash logger where it says “Gathering Information. App may appear frozen”, and then “Sending to Server, try 1…” and then it completely disappears.

Below are the steps I have tried so far, but none of them worked:

a.)    First of all, I have already tried whatever was provided in the “Answers” section, that I have to manually clear the cache, which is to delete these folders:

Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife 

I also deleted:  C:\Users\<username>\AppData\Local\SecondLife 

I restart my computer, and then click on the Second Life shortcut again.

This one did not work, and it kept on saying “Detecting Hardware, Initializing VFS”, “Gathering Information, App may appear frozen, etc.”

b.)    Secondly, I uninstalled all the Second Life-related viewers. Clean uninstall, deleting all SecondLife-related folders in AppData. I even used my CCleaner to clean up the registry. I downloaded the newest Second Life viewer, restarted my computer and installed it. Same result. All I get is “Detecting Hardware, Initializing VFS, etc.”

c.)   I downloaded third party viewers, and tried them one by one, and not at the same time. I tried Phoenix, Firestorm, Singularity, Imprudence, and even Second Life Beta Viewer and Release Viewer. So far, none of them worked, and I had to uninstall them again and manually clear all my cache in AppData.

d.)   I tried to install earlier versions of Second Life, too, but they too did not work. Again, I had to uninstall them and deleted the cache manually.

I’ve been a Second Life resident for 4 years and it is the first time I encountered this problem. I am using Windows 7. My computer has Radeon PowerColor HD 5750 and did not have issues with Second Life before. I wonder if a recent driver update caused this. Second Life seems to work on my brother’s laptop, so I doubt it has something to do with our connection.

Some contributors answered my questions here, but not being able to reply sucks, and none of their solutions worked: http://community.secondlife.com/t5/Technical/Initializing-VFS-Gathering-Information-App-may-appear-frozen/qaq-p/1084389

I am missing Second Life dearly. Can anyone please help me?

Thank you!

I can even try providing images or a video how I do things step-by-step.

Link to post
Share on other sites

Hello.

It’s been a month now since I’ve been trying to make Second Life to work. Every time I click on the application, it says, “Detecting Hardware, Initializing VFS,” and then it sends me to the crash logger where it says “Gathering Information. App may appear frozen”, and then “Sending to Server, try 1…” and then it completely disappears.

Below are the steps I have tried so far, but none of them worked:

a.)    First of all, I have already tried whatever was provided in the “Answers” section, that I have to manually clear the cache, which is to delete these folders:

Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife 

I also deleted:  C:\Users\<username>\AppData\Local\SecondLife 

I restart my computer, and then click on the Second Life shortcut again.

This one did not work, and it kept on saying “Detecting Hardware, Initializing VFS”, “Gathering Information, App may appear frozen, etc.”

b.)    Secondly, I uninstalled all the Second Life-related viewers. Clean uninstall, deleting all SecondLife-related folders in AppData. I even used my CCleaner to clean up the registry. I downloaded the newest Second Life viewer, restarted my computer and installed it. Same result. All I get is “Detecting Hardware, Initializing VFS, etc.”

c.)   I downloaded third party viewers, and tried them one by one, and not at the same time. I tried Phoenix, Firestorm, Singularity, Imprudence, and even Second Life Beta Viewer and Release Viewer. So far, none of them worked, and I had to uninstall them again and manually clear all my cache in AppData.

d.)   I tried to install earlier versions of Second Life, too, but they too did not work. Again, I had to uninstall them and deleted the cache manually.

I’ve been a Second Life resident for 4 years and it is the first time I encountered this problem. I am using Windows 7. My computer has Radeon PowerColor HD 5750 and did not have issues with Second Life before. I wonder if a recent driver update caused this. Second Life seems to work on my brother’s laptop, so I doubt it has something to do with our connection.

Some contributors answered my questions here, but not being able to reply sucks, and none of their solutions worked: http://community.secondlife.com/t5/Technical/Initializing-VFS-Gathering-Information-App-may-appear-frozen/qaq-p/1084389

I am missing Second Life dearly. Can anyone please help me?

Thank you!

I can even try providing images or a video how I do things step-by-step.

Link to post
Share on other sites

another thing you can try, is to use system restore to have the configuration of your computer like it was before Second Life stopped working, heres a link on how to do it, they will explain it better than i could, your files are going to be allright, and is completely reversible.

after you do the system restore, you may find that you can enter Second Life and keep the configuration that way.

Link to post
Share on other sites

Hello Cynara. You tried to clear your cache manually but you didin't do that completely. Of course you must to delete all contests at the following folders...

C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

but...

if you have installed more than one viewer in your computer it is not enough. You must to do it for all following the same paths in your hard disk.

For example: For example C: \ Users \ (USER NAME) \ ApplData \ Local \ PhoenixViewer

After that restart your computer (this is very important) and try to log in back in a protected land (Smith, Lime).

(Clearing your cache manually you will lose all your private conversations which are saved in your computer. To avoid it, copy the folder with your username in the folder Secondlife in another position in your hard disk).

Good luck.

Link to post
Share on other sites

You are right Cynara (reading your post again), seems that i missed that. Really that's odd and rare case. The only i can think now is to power down your modem / router for at least 2-3 mins while you have repeated all this process for one more time (unistalling, clearing cache). After power on it, download the application and try again.

I hope you soon to fix your problem.

Link to post
Share on other sites

Good morning Cynara;

I am using Nividia GeForce GTS 450 graphics cards in my computer. Recently they offered a driver update 280.26 that I updated, and I could not access SL either. My message was different from yours as it mentioned specifically that the graphics driver lost connection, so I went back to the prior driver and no problems since.

You mentioned that you had done a driver update recently, perhaps you can go back to the prior driver and see if that helps.

Good luck to you 

Link to post
Share on other sites

is not the drivers, is not the cache...

maybe its another program you have installed that is blocking Second Life to run.

press the windows key on your keyboard and R (Win+R) to get the Run window open, youre gonna type there MSCONFIG which means microsoft configuration, then click OK, then go to the startup tab and disable all, what is going to happen is that you are going to disable all programs that start when you turn on your computer, you can get them all back if you want later, also look under the tab "services", check the option to "hide all Microsoft services" so you only see the most unnecesary ones, disable all of them too, you may find that some of them cant be disabled, its ok, because they are necessary. then click ok, and restart your computer.

what is going to happen here is that you are going to start your computer with just the basics of what it needs to run fine. after you restart you will see a window that tells you that you used msconfig, its ok, just close it ( you will also notice that your computer is faster :) ), try running Second Life now. if what i suspect is correct, then one of the programs you disabled with the msconfig window, was blocking Second Life to run.

Link to post
Share on other sites

Mr. Canoro,

I'm currently at work right now, but I will post a reply if it works. I really hope it works, because I'm badly missing Second Life. 

By the way, one error I must have done was that I tried uodating my driver through windows 7's "Update Driver" feature in the device manager. A few days after I found out I could not run SL, so I tried rerolling. It still does not work though.  I'm not exactly sure if it's the driver, though.

Link to post
Share on other sites

try downloading the driver from the website of the maker of the graphics card, not from microsoft, microsoft has a version of your drivers, but doesnt support 3D much.

here is the page where you can download your drivers: http://support.amd.com/us/gpudownload/Pages/index.aspx

before you upgrade your drivers, uninstall the ones you have at the moment, to do a clean installation, you can do it going to ( Control Panel > System > Hardware > Device Manager ) and under Display Adapters you will see the driver of your videocard, right click on it and choose uninstall, so the computer will get clean of the old driver.

if the computer ask you to install the driver automatically say no, and instead, run the driver that you downloaded from the Radeon website.

hope this fix it.

Link to post
Share on other sites

Your latest solution allowed me to log in Second Life again, at last!!!

Thank you very, very, very, very, very much! I wish I could repay you in some way!

Though my problem now is that my SL is very slow, which is strange. Know any way to make it faster? Thanks again and I'm happy to be back!

Link to post
Share on other sites
  • 3 years later...

I had the same problem with SLviewer and my other viewer was not teleporting me anywhere.

Followed all steps.

I suspect that my ancient grafics card (ATI HD 5970 on Win7 Ultimate 32bit) is announced as not supported and i could not update the drivers from windows with any other of the available updates on internet (declared as failed or not changing anything- rather reinstalling my windows provided drivers)

I did clean unistalls again and again, with full erasing of all files and exe mentioned, both programs, but still SLviewer faded without warning at Initialising VFS.

My solution though was with changing viewer program. After clean uninstall, full with CCleaner, and after multple restarts of the computer, the firestorm seems to be working even smoother.

Still sure not i am, on what was the prob

thanks all contributing for future and other troubleshooting with answering

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...