Jump to content
  • 0

I have been crashing for days. Usually when I hit downloading clothing.


Pookiepie Bluecoat
 Share

You are about to reply to a thread that has been inactive for 3694 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You're not the only one. I almost never crash, but it has happened to me several times since last week. LL rolled out an update of the server software that includes some repairs across the entire main grid this morning, and I have not had any trouble yet.  See if it works better for you now too.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I have been crashing a lot lately.  Most often but not always when I am logging in.  The bar usually freezes at downloading clothing and then I crash.  I can clear cache and get in at least once without having to do it again but, even when I do manage to get in I am still crashing every 10 minutes.  I used the beta mesh grid without any problems.  The problem started happening after i updated to viewer 3 but not for the first few days.  I have been wearing and creating mesh fine up untill the crashing started.  Please help.  

 

Second Life 3.0.0 (238864) Aug 18 2011 13:05:38 (Second Life Release)Release Notes
CPU: AMD Athlon(tm) 64 Processor 3200+ (1989.81 MHz)Memory: 1535 MBOS Version: Microsoft Windows XP Service Pack 2 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)Graphics Card Vendor: NVIDIA CorporationGraphics Card: GeForce 8400 GS/PCI/SSE2/3DNOW!
Windows Graphics Driver Version: 6.14.0012.8026OpenGL Version: 3.3.0
libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1J2C Decoder Version: KDU v6.4.1Audio Driver Version: FMOD version 3.750000Qt Webkit Version: 4.7.1 (version number hard-coded)Voice Server Version: Not ConnectedBuilt with MSVC version 1600

Link to comment
Share on other sites

  • 0

You're not the only one. I almost never crash, but it has happened to me several times since last week. LL rolled out an update of the server software that includes some repairs across the entire main grid this morning, and I have not had any trouble yet.  See if it works better for you now too.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3694 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...