Jump to content
  • 0
Sign in to follow this  
tsunai

"unexpected error" log in not possible

Question

4 answers to this question

Recommended Posts

  • 0

Hello tsunai and welcome to SL and SL Forums. The message "Login in..............." for ever, means problem with your internet connection. Thinking that you can't configure your router there, try to log in a different region and see if that helps. Protected lands arround like Smith or Lime are recommended. If you can't choose a different region to start, in your log in screen give the command: Menu Me --> Preferences --> General Tab --> Activate "Show on login" --> OK. After where it says "Start at" click the down arrow --> <Type region name> --> Smith --> Login.

In addition avoid to run other applications when you try to log in.

For more details please check out the following link:

http://community.secondlife.com/t5/English-Knowledge-Base/Login-failure/ta-p/700109

Good luck.

Share this post


Link to post
Share on other sites
  • 0

Sounded good but had no effect. Thanks for the link but it doesnt really help me with my problem.
I'm running the linux client (v3.0.0) and got no other programs in the background except my environment tools (even closed the browser).
Here's the output from console:

2011-09-12T18:03:32Z INFO: setStartupState: Startup state changing from STATE_LOGIN_CLEANUP to STATE_LOGIN_AUTH_INIT
2011-09-12T18:03:32Z INFO: generateDistinctName: LLCoros: launching coroutine LLLogin::Impl::login_
2011-09-12T18:03:32Z INFO: rewriteURI: Rewriting https://login.agni.lindenlab.com/cgi-bin/login.cgi
2011-09-12T18:03:32Z INFO: setStartupState: Startup state changing from STATE_LOGIN_AUTH_INIT to STATE_LOGIN_CURL_UNSTUCK
2011-09-12T18:03:32Z INFO: setStartupState: Startup state changing from STATE_LOGIN_CURL_UNSTUCK to STATE_LOGIN_PROCESS_RESPONSE
2011-09-12T18:03:42Z INFO: Poller: login_to_simulator request sent to https://login.agni.lindenlab.com/cgi-bin/login.cgi
2011-09-12T18:05:35Z INFO: stamp: stamp(!) leaving non-map response unmodified: ['https://login.agni.lindenlab.com/cgi-bin/login.cgi']
2011-09-12T18:05:43Z WARNING: process: LLXMLRPCTransaction CURL error 28: Connection time-out
2011-09-12T18:05:43Z WARNING: process: LLXMLRPCTransaction request URI: https://login.agni.lindenlab.com/cgi-bin/login.cgi
2011-09-12T18:05:43Z INFO: poll: login_to_simulator result from https://login.agni.lindenlab.com/cgi-bin/login.cgi: status CURLError, errorcode OPERATION_TIMEOUTED (Despite our best efforts, something unexpected has gone wrong.

never expired a problem like that. Still struggling if it could be the ports. Can I test this from my PC? Maybe like pinging it?

But if it's not - what else could it be?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...