Jump to content
Sign in to follow this  
NJMike

Text/html mime type

Recommended Posts

No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

I get this error at the SL login screen, and if I click "Ok" on anything in-game, such as Preferences or notifications, and it always has two of them that pop up at the top-right corner.

What is this plug-in even for? How can I get it so I can stop getting this error?

If it helps, I'm using viewer Singularity 1.5.10 (2).

Share this post


Link to post
Share on other sites

Yes I have; I messaged the "Singualrity Viewer" group chat in SL, a group owned by the creator of Singualrity who at times makes an appearance to help (she's helped me once before), but no one offered me any help, which is why I came here.

Share this post


Link to post
Share on other sites


NJMike wrote:

No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

I get this error at the SL login screen, and if I click "Ok" on anything in-game, such as Preferences or notifications, and it always has two of them that pop up at the top-right corner.

What is this plug-in even for? How can I get it so I can stop getting this error?

If it helps, I'm using viewer Singularity 1.5.10 (2).

I believe Singularity will ask you once if you want to download that plugin. If you answer no or do not download it at that time, you will continue to get that error message. Delete that version of Singularity and download a fresh copy of that viewer and answer yes to downloading the media plugins you should be able to correct that problem.

Share this post


Link to post
Share on other sites

Singularity does not ask about plug-ins; it's a simple .exe file that extracts files to youre comptuer and that's it.

Share this post


Link to post
Share on other sites

I appear to have these plugins inside the SL folder on my harddrive, it's just somehow they're unable to be used.

I did a fresh re-install, and still the same problems...........

Share this post


Link to post
Share on other sites

I was looking at their website. The only related problem I see like yours NJMike is a conflict with Norton 360 with a warning then quarantines and removes slplugin.exe from Singularity Viewer directory. Might that be a possibility that your antivirus protection has quarantined the slplugin. exe ?  If not you can post the problem to their website so the build team can answer it for you.

Share this post


Link to post
Share on other sites


NJMike wrote:

Perhaps, although I use Norton Security Suite, not 360. How can I check, though?

 

OPen up Norton Security Suite, under PC security protected tab > veiw details >virus and spyware scan > click on details > click on security history. That should show you what has been quarantined by the security suite.

Share this post


Link to post
Share on other sites

Yeah I already had a friend of mine help me fix it, and did what you just said. Apparently Norton really was quarenteeing SLPlugin.exe all along. I told it it was safe and to restore it and now I'm no longer getting the plugin errors. Why did it even think that SLPlugin.exe was a high-warning virus?

Share this post


Link to post
Share on other sites

I think it has a lot to do with the way the plugins work. It tricks the antivirus program into thinking its a security risk, when it really isn't. Although it's a PITA look at it this way, your security suite is doing a good job of working to protect your computer.

Share this post


Link to post
Share on other sites

Well it's great that we were able to identify this problem and you were able to resolve it. You should pass this information along to the Singularity people. Because if you were having this problem chances are there are others out there experiencing the same thing. In fact Comcast gives the Norton's Security Suite away for free to it's customers and there are a lot of people out there that do use it.

Share this post


Link to post
Share on other sites

No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

 

I have the same issue, using AVG - but cannot find a route to resolve. Can you assist?

Mark

Share this post


Link to post
Share on other sites

I just got rid of this problem and I use AVG...after uninstall -reinstall over and over, and still getting this message, I went to my AVG - Options - Virus Vault - and re-activated the plugin. Another message came up from AVG afterwards to block again.. I allowed it and now it is working just fine. Hope this helps someone as it took me a while to figure out. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...