Jump to content

Text/html mime type


NJMike
 Share

You are about to reply to a thread that has been inactive for 2459 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

I get this error at the SL login screen, and if I click "Ok" on anything in-game, such as Preferences or notifications, and it always has two of them that pop up at the top-right corner.

What is this plug-in even for? How can I get it so I can stop getting this error?

If it helps, I'm using viewer Singularity 1.5.10 (2).

Link to comment
Share on other sites


NJMike wrote:

No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

I get this error at the SL login screen, and if I click "Ok" on anything in-game, such as Preferences or notifications, and it always has two of them that pop up at the top-right corner.

What is this plug-in even for? How can I get it so I can stop getting this error?

If it helps, I'm using viewer Singularity 1.5.10 (2).

I believe Singularity will ask you once if you want to download that plugin. If you answer no or do not download it at that time, you will continue to get that error message. Delete that version of Singularity and download a fresh copy of that viewer and answer yes to downloading the media plugins you should be able to correct that problem.

Link to comment
Share on other sites

I was looking at their website. The only related problem I see like yours NJMike is a conflict with Norton 360 with a warning then quarantines and removes slplugin.exe from Singularity Viewer directory. Might that be a possibility that your antivirus protection has quarantined the slplugin. exe ?  If not you can post the problem to their website so the build team can answer it for you.

Link to comment
Share on other sites


NJMike wrote:

Perhaps, although I use Norton Security Suite, not 360. How can I check, though?

 

OPen up Norton Security Suite, under PC security protected tab > veiw details >virus and spyware scan > click on details > click on security history. That should show you what has been quarantined by the security suite.

Link to comment
Share on other sites

Yeah I already had a friend of mine help me fix it, and did what you just said. Apparently Norton really was quarenteeing SLPlugin.exe all along. I told it it was safe and to restore it and now I'm no longer getting the plugin errors. Why did it even think that SLPlugin.exe was a high-warning virus?

Link to comment
Share on other sites

Well it's great that we were able to identify this problem and you were able to resolve it. You should pass this information along to the Singularity people. Because if you were having this problem chances are there are others out there experiencing the same thing. In fact Comcast gives the Norton's Security Suite away for free to it's customers and there are a lot of people out there that do use it.

Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...
  • 4 months later...
  • 1 month later...
  • 1 year later...

I just got rid of this problem and I use AVG...after uninstall -reinstall over and over, and still getting this message, I went to my AVG - Options - Virus Vault - and re-activated the plugin. Another message came up from AVG afterwards to block again.. I allowed it and now it is working just fine. Hope this helps someone as it took me a while to figure out. :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2459 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...