Jump to content
Sign in to follow this  
Chaos Xute

body glitch help

Recommended Posts

Welcome to Second Life Forums, Chaos.

This problem seems to be happening recently.  Another forum thread was started about it yesterday. Please see http://community.secondlife.com/t5/Avatar/problem-my-avatar/qaq-p/1092285

Please, as suggested in the other forum thread, will you post your computer specifications here; this might have something to do with your issue. As you have removed everything, and done a character test, it would suggest a bug of some sort. Showing us your specs could give a useful clue, especially what graphics card you have installed (are your drivers up to date, by the way?)

 

Share this post


Link to post
Share on other sites

CPU: AMD Sempron Processor 3100+ (1808.33 MHz)
Memory: 735 MB
OS Version: Microsoft Windows XP Service Pack 3 (Build 2600)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce 6100/PCI/SSE2/3DNOW!
Windows Graphics Driver Version: 6.14.0010.8133
OpenGL Version: 2.0.1

libcurl Version: libcurl/7.20.1 OpenSSL/0.9.8j zlib/1.2.3
J2C Decoder Version: OpenJPEG: 1.4.0.697, Runtime: 1.4.0
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1
Vivox Version: 2.1.3010.6270
Packets Lost: 253/339307 (0.1%)

I have made sure that my Drivers are up to date. I had this problem before, but i managed to fix it in SL without doing anything to my computer or changing any settings., but that was a long time ago,, and sadly, i don't remember what i did to fix this problem.

Share this post


Link to post
Share on other sites

It actually looks like a problem with the alpha layer,that I assume makes your feet & lower legs invisible for your particular AV, it's possible that they 'cut' too much around the feet area. I'm not sure why it would carry over to other skins & the male test,as that would remove all skins. However, there have been times I did the female test & still had my skin on,so it's POSSIBLE that the alpha layer isn't coming off when you do that test; do others see it or is it just you? That could help to find out if it's just on your end or SL end.

 

Share this post


Link to post
Share on other sites


Chaos Xute wrote:

 I had this problem before, but i managed to fix it in SL without doing anything to my computer or changing any settings., but that was a long time ago,, and sadly, i don't remember what i did to fix this problem.

Maybe did you try other viewer? If you use V2 or V3, log in with Phoenix Viewer. It is possile to fix the problem this way.

Share this post


Link to post
Share on other sites

Hello again, Chaos.

In view of the fact that everyone has hit a dead end with your particular problem, it points to the possibility of a new bug.

If you find you are still having the same problem when you log in today - and I expect you will be, after all the tests we carried out with you inworld yesterday - please start a brand new issue over on the JIRA.

https://jira.secondlife.com

Upload the screenshot to it (actually it would be very useful if you would make a brand new photograph showing you in your character test), and explain that you look like you have been ripped down one seam only. It is not symmetrical, and mention that you have attempted to get help over on these forums without success, that you did the character test, are not wearing anything at all, no alpha layer, nothing. Add your computer specifications to the JIRA (as you did above), and let's see what the experts at LL come up with.

Please keep this thread updated with any new developments, include posting the JIRA number they give you.  If it is a new bug, undoubtedly this will be very helpful to anyone else encountering this problem.



Share this post


Link to post
Share on other sites

I have manually went through & made sure that i haven't been wearing any alpha layers on my avatar after the test. I have asked my friends if they can see it as well, and they've all said yes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...