Jump to content

can't upload new profile picture


You are about to reply to a thread that has been inactive for 2667 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all. I'm using the latest viewer. In the past, uploading profile pictures has been no issue. But today I have tried with a couple of different pictures, and I keep getting this message:

 

AccessDeniedInvalid according to Policy: Policy expired.91545E4EB7E1B359zNLRkef4vXt+KoWz9ODjAznqwOZRPKYToNYQp6/fbdpWleqW2Bc4k3W4P6KJU+b+

 

Can anyone help please?

Thanks.

Link to post
Share on other sites

Thanks for the suggestions, guys. I haven't tried different browsers...I'm not even sure what that means. Do you mean different viewers? I just have the latest viewer installed. However uploading sokmething with that worked about 2 weeks ago.

 

Also, the file is coming from my hard drive.It is a jpeg, 20.8kb...so well within the size limit.

 

 

Link to post
Share on other sites

What I meant was assuming you were using SL V3 or TPV equivalents, you don't have to log in to your Viewer to change your profile's picture. Just go here and log in under your character's username and change your profile. Only this time, instead of using your default browser, try a different one.

It could be just browser's incompatibility.

Link to post
Share on other sites

Ah, I see now. I didn't realise I could edit my profile through a browser, but I've now tried to via the link you gave with two different browsers. I got an error each time.

 

Firefox:

 

This XML file does not appear to have any style information associated with it. The document tree is shown below.
      <Error><Code>AccessDenied</Code><Message>Invalid according to Policy: Policy expired.</Message><RequestId>38BA4131DCD9BE31</RequestId><HostId>FDPyq46cjNiS1SFRXs7ofy7nyRvNriVWB9Ga9QDoPv5m76WYU0SjuZLvlwyLgG/t</HostId></Error>

 

IE:

 

<?xml version="1.0" encoding="UTF-8" ?>
- <Error>
  <Code>AccessDenied</Code>
  <Message>Invalid according to Policy: Policy expired.</Message>
  <RequestId>9C62D506697AE73F</RequestId>
  <HostId>A93sZhvhxurdDCwK4hiG9SW8sINUUN0w0Ht1vPk9u5632GkJJpcZzx9uaeKCCoZY</HostId>
  </Error>

-------------------------------------------------

The error seems to be similar to the one I get on SL. I wonder what this policy is that's expired, and what I do about it..

Hmm.

Thanks for all the help so far.

Link to post
Share on other sites

I've read a few other users been complaining about the same thing and I tried to do it myself and yes.. you are right.  I don't think it's just you and I'm not sure what the solution would be and it seemed like a technical glitch on the LL's web builts itself. I hope they are aware of this and are doing something about it.

 

Link to post
Share on other sites

I'm having a similar problem but I'm using Firestorm-Beta. I successfully changed my profile pic using Phoenix by uploading pic from my local drive not inventory. However, using Firestorm my profile pic is a gray box and the option to select the pic from my local drive is no longer available. Only my inventory and library. I've tried to drag and drop the pic there with no luck. 

All of the help items I've read indicate that I should be uploading the pic from my local drive (even the Firestorm wiki) but the option isn't available.

What gives? 

Link to post
Share on other sites

I would but the pic is saved to my local drive only unless it also copies to the inventory? 

Update: just checked and it's nowhere to be found inmy inventory. I was able to select the local drive using Phoenix but unable to do so in Firestorm. 

Any ideas? 

Link to post
Share on other sites

Looks like this is a bug with the profile picture update for V2 based viewers.  I got that message once and then I was able to update but the profile from within the viewer still has the old profile pic.  The updated profile pic does show up on the web browser profile though.  So make that 2 bugs that are perhaps related to one another.  It's not just me either.  I've spoken with several residents encountering the same problem.

Link to post
Share on other sites

Thanks for the tip about updating the profile via the browser! I was still unable to do so and I received the following error: 

AccessDeniedInvalid according to Policy: Policy expired.045C9616F15A3113pmI3vLRkRnpiWjK/m3hwhxm0lp1KFALJXIF0uZ9o6NQx46m8qXjNpIevil9hq3vJ

I should mention that I'm using Safari 5.1. 

 

 

Link to post
Share on other sites

Trying to upload from the viewer and it gave me a pink box  with this message:

Unable to write data: error:140D00CF: SSL routines: SSL_write: protocol is shutdown

I tried to upload it through the Firefox browser i get this message instead:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
      Error Code AccessDenied Code Message Invalid according to Policy: Policy expired. Message RequestId...


I hope LL will be able to fix this issue soon.

 

Link to post
Share on other sites

I'm still having the issue! To recap:

Have tried changing profile pic through my viewer. I get an error when I try to upload it direct from my computer, and with viewer 3 there is no way to choose my profile pic from my inventory.

Have tried changing it through my profile online (my.secondlife.com or whatever it is) with two different browsers. Get an error then too.

Yesterday it let me do it and I DIDN'T get the error, but it did not change my profile pic. I.e. I clicked to upload it, it said it had uploaded but the old pic remained. Tried that a few times, still no cigar. Tried deleting my old pic and it still didn't work. Now today I am getting the same errors again both through the viewer and online through browsers.

 

 

 

Link to post
Share on other sites

Same problem, with Firefox, Chrome, and viewer 3 for MAC.   Saved it using Preview, Photoshop to JPG and does'nt work

 

AccessDeniedInvalid according to Policy: Policy expired.1C0623EDC0E317A8Tipd+OjcJABh+kQGMuxTqf8hxD6Kl38vlhDF5jjuBS6UX1PHgwiaytxAlStN4lrx

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2667 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...