Jump to content

SL Not running with Nvidia GeForce 7900 GS card?


Poison Aura
 Share

You are about to reply to a thread that has been inactive for 4033 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi pp, my bf has this hardware on his PC

CPU Type DualCore Intel Core 2 Duo E6400, 2133 MHz (8 x 267)

Motherboard Name Gigabyte GA-965P-DS3  (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Motherboard Chipset Intel Broadwater P965
System Memory 3072 MB  (DDR2 SDRAM)
DIMM1: Hynix HYMP564U64CP8-Y5 512 MB DDR2-667 DDR2 SDRAM  (5-5-5-15 @ 333 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)
DIMM2: SRP2G86U1-S6H 2 GB DDR2-800 DDR2 SDRAM  (6-6-6-18 @ 400 MHz)  (5-5-5-15 @ 333 MHz)  (4-4-4-12 @ 266 MHz)
DIMM3: Hynix HYMP564U64CP8-Y5 512 MB DDR2-667 DDR2 SDRAM  (5-5-5-15 @ 333 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)

Video Adapter NVIDIA GeForce 7900 GS (Microsoft Corporation - WDDM)  (256 MB)

Video Adapter NVIDIA GeForce 7900 GS (Microsoft Corporation - WDDM)  (256 MB)
3D Accelerator nVIDIA GeForce 7900 GS

and cant run SL?

Is that possible or he needs to update drivers??

Thanks for your help!

xoxo

Link to comment
Share on other sites

Even though the GS 7900 card is old it should run SL fairly well.  The 256 meg VRAM will be the bottleneck but as long as you don't have any background programs running your system RAM should take up most of the slack and you should be able to run SL at medium settings with a reasonable draw distance (say, 96 meters or so). 

 

I looked up the current driver for that card.  I assumed Windows XP (due to the discription of your system) and that driver can be found here:

 

http://www.nvidia.com/object/winxp-280.26-whql-driver.html

 

There has been reports recently that that driver is giving problems for some people (that's not uncommon for some drivers to have problems for some people) so if that driver doesn't work for you, go to the archived driver list here:

 

 
and try using an older driver until you find one that works for you.  Personally, I'd stay away from the beta drivers and ION series and stick with the whql drivers if dropping back to earlier versions.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4033 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...