Jump to content
  • 0

My avatar is frozen to one little spot it can animate walking but does not go anywhere , If I tp to


Katrina Abrahams
 Share

You are about to reply to a thread that has been inactive for 4041 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Welcome to Second Life Answers, Katrina.

Hmmm, it sounds like you might be wearing something with a script in it that is holding you back. Are you wearing something new? Hair? Boots? A HUD?

Please try removing all your attachments and see if that does anything to help, and if so, replace each attachment one by one to see which one may be causing your problem.

There is no "reply" button, so please will you update your original post by clicking on "options" at the top right hand side of it, and "edit" to add more information.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Welcome to Second Life Answers, Katrina.

Hmmm, it sounds like you might be wearing something with a script in it that is holding you back. Are you wearing something new? Hair? Boots? A HUD?

Please try removing all your attachments and see if that does anything to help, and if so, replace each attachment one by one to see which one may be causing your problem.

There is no "reply" button, so please will you update your original post by clicking on "options" at the top right hand side of it, and "edit" to add more information.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4041 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...