Jump to content
Sign in to follow this  
cwenmaria Abeyante

Weird shoe problem

Recommended Posts

In the past couple of weeks, a lot of shoes I buy suddenly leave my avi with a 'see through gap'  right where the shoe should fit to the leg.  It does not matter if I use the alpha mask, or invisi prims - same problem.   Any ideas?

Share this post


Link to post
Share on other sites

You need to left click, edit and raise the shoe so that it attaches to your leg.   It's a thing with shorter avatars.  :-)

Edited 'cos of perennial difficulties with Left and Right.

Share this post


Link to post
Share on other sites

Yes, it's just a matter of those alpha layers not being the right length for your legs.  IF you're seeing feet when you move the shoe up, however, you're not wearing alphas.  Get ahold of me inworld and I can send you a bunch of full perm opensource alpha laters in varying lengths that may work better for you.  I've had to use several of them, because sometimes simply moving the shoe up makes your legs look wrong/out of proportion.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...