Jump to content

Second life will not open


Kekken Biberman
 Share

You are about to reply to a thread that has been inactive for 2532 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've tried multiple viewers, Second life, snowstorm, even the new beta for Firestorm, but only the normal firestorm will open for me. No other viewer will open - it starts up in processes, but closes itself shortly thereafter.

 

 

Is there any way to fix this problem? I want to work with the Mesh viewer.

Link to comment
Share on other sites

Sorry for a double-post, but I want to clarify.

 

I have uninstalled all SL viewers, updated graphics card, updated Windows (WIndows 7 x64).

My system specs are WELL above what is required in all fields, and since I uninstalled, the normal firestorm is unavalible. I can't get back onto SL at all now.

The window does not open, the process only stays in the process manager for a few seconds then disappears. I have deleted settings, re-installed multiple times, attempted to run with administrator mode, compatability mode, and I've even tried deleting a reported DLL in the install associated with joysticks that may have caused the problem (It didn't help, and a re-install replaced the file anyway)

 

I am now at a loss as to what to do. I am entirely unable to open the program, the 'VFS' thing some people have reported does not occur - as the window never actually appears on the program bar at the bottom of the screen.

Link to comment
Share on other sites

What you describe makes me wonder if the drivers for the GPU are installed at all.  I've had a friend complain that they could play no games or anything after putting in the card, and he was still in VGA mode with none of the 3D card drivers installed.  Perhaps you could download the latest drivers for your video card from the manufacturer? 

 

I've had a bizarre glitch before where the VFS announcement stayed on teh screen as the program crashed.  But that was caused by having a particular USB device hooked up which killed Dinput8.dll early in initialization.

Link to comment
Share on other sites

My graphics card drivers were recently updated

Trust me, I've gone through everything I could - I can play games much more graphically intensive than this, and, if this were true, how could I run any second life veiwer at all? I've tried snowglobe, SLV2, V3, and the Firestorm Beta 3. Only firestorm beta 2 will work.

Link to comment
Share on other sites

Actually, by browsing the JIRA: I found the source of the problem:

https://jira.secondlife.com/browse/VWR-25887

 

You probably have Teamviewer installed like me.

 

I tested this out and it worked.

 

1- Open up Teamviewer

2- Click Extras -> Options

3- Click Advanced, then Show Advanced Options

4- QuickConnect buttonConfigure

5- Uncheck "Show QuickConnect Button"

Link to comment
Share on other sites

I am having the exact same issue, only none of the viewers I downloaded (Firestorm, Pheonix, LL V2 AND the beta, Imprudence, Singularity) have worked at all. It zips through the little loading box, goes to the VFS thing, then nothing. Except in the case of the LL viewers, they immediately went to error reports, and of course the beta LL viewer's crash report crashed...

I am NOT running team whatever that is, it is not installed on my PC, nor has it ever been, so this is not a working solution to this issue, for me at least. I am well within the recommended system specs, I've been running second life for years on various PC's, and I've never had this issue before. It's always at least gone to the home screen and let me log in before it randomly crashed. Now it doesn't even load the screen. Someone please tell me there is a solution to this issue, I really need to get back in world, I've got a business to run.

 

Thanks guys.

 

~Spyke~

 

*edit for spelling error

Link to comment
Share on other sites

Hey Spyke. Our issue was that we didn't even get to that loading box. The process would end even before that. So I think your issue is a little different than ours.

 

The teamviewer quickconnect button is a mod to all Windows. Next to your standard minimize/maximize/close buttons, a new QuickConnect button would show up. That was the cause of our issue. I'm not sure if you have any shell modifications installed or not. But if ya do, try disabling them and see if you have any results?

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...
  • 2 months later...
  • 1 month later...
  • 2 years later...

I am not technically inclined and am having the same problem.

I uninstalled and reinstalled

Second Life Viewer will not start. It gets to loading and never opens log in screen.

I searched for that Teamviewer thing and I do not have it.

There was all these "Thanks that worked" but did someone remove the post telling us what to do that worked?

Singularity works for me but not SL viewer.

Can someone help please?

Speak slowly and use small words please!! LOL

Link to comment
Share on other sites

Yes I have tried Firestorm from a clean install. My PC does not like it.

I prefer using Singulairty but need to get used to V3

Although it is much harder interface at least LL will honor any issues you have with losing money or items while using their viewr. They will not using other 3rd party viewers.

ty

Link to comment
Share on other sites

Okay then, last resort time. LL has "project viewers" that are pre-release viewer that contain features they expect to release in the future. They're generally not as stable as the release viewer, but given that the current release is DOA for you, they might be worth a try. I've read that some people have tried them with success. You'll find them here, at the bottom of the list...

http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers

I've never tried any of these, but I'll recommend the Experience project viewer.

Or, just get comfy with Singularity!

;-).

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2532 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...