Jump to content

Avatar to XML not working?!


Rouge Darcy
 Share

You are about to reply to a thread that has been inactive for 2800 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello everybody, I might be slightly OT, but I know a lot of people here is exporting their custom shape to their favourite 3d software to build mesh around it, so...

...my "new_archetype.xml" file isn't there anymore and I can't seem to be able to export it again with any of the viewers I have. My boyfriend has just tried the same thing with his pc with no success... am I missing something?

I was able to export my custom shape a few days ago and now I can't, is it happening to any of you?

 

Thank you in advance for your replies :)

Link to comment
Share on other sites

  • 1 year later...
  • 1 year later...

It can also be under logs, especially if you have several avatar accounts. And it is not named archetype, but your avatar username.

C:\Users\<your name>\AppData\Roaming\SecondLife\logs

 

In this tutorial (too bad it´s potato) Gaia Clary shows where the Load Shape button is. It´s under the object tab after you select the avastar bones on screen.

http://blog.machinimatrix.org/avastar/reference/custom-shape/

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2800 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...