Jump to content

SecondLife non si avvia


AndreaSPQR
 Share

You are about to reply to a thread that has been inactive for 3736 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Purtroppo già da molte versioni a questa parte SecondLife non si avvia più sul mio pc, fino alla versione 2.2.0.212097 nessun problema, infatti se la reinstallo questa si avvìa ma non parte più perchè vuole l'aggiornamento all'ultima, mentre invece dalla successiva e fino all'ultima, la 3.0.0.238864 nulla da fare, cliccando due volte sull'icona non succede proprio niente, neanche il processo in memoria, per cui sono stato costretto a installare Phoenix Firestorm Beta che funziona alla grande.

Qual è il problema che affligge le ultime versioni di SecondLife ? Ah, dimenticavo, la mia scheda grafica è una ATI Radeon HD 2600 XT, potrebbe essere questo il problema ? ma se fosse, perchè con Phoenix il gioco mi parte ?

Link to comment
Share on other sites


AndreaSPQR wrote:

Purtroppo già da molte versioni a questa parte SecondLife non si avvia più sul mio pc, fino alla versione 
2.2.0.212097
 nessun problema, infatti se la reinstallo questa si avvìa ma non parte più perchè vuole l'aggiornamento all'ultima, mentre invece dalla successiva e fino all'ultima, la 
3.0.0.238864
 nulla da fare, cliccando due volte sull'icona non succede proprio niente, neanche il processo in memoria, per cui sono stato costretto a installare
Phoenix Firestorm Beta
 che funziona alla grande.

Qual è il problema che affligge le ultime versioni di SecondLife ? Ah, dimenticavo, la mia scheda grafica è una ATI Radeon HD 2600 XT, potrebbe essere questo il problema ? ma se fosse, perchè con
Phoenix
il gioco mi parte ?

Sembra che quella scheda video sia decisamente vecchia e poco potente per gli standard di oggi. Il fatto che altri programmi per Second Life partano può essere dovuto a nuove funzionalità grafiche, aggiunte a Second Life negli ultimi mesi e non sono presenti in Phoenix o nel vecchio SL Viewer 2.2.

Ma credo che dovresti almeno ricevere un messaggio d'errore...

E' possibile anche che l'installazione del Viewer ufficiale si sia corrotta - hai provato a effettuare una disinstallazione completa? salva prima i log delle chat se ti servono, poi disinstalla e verifica che siano sparite sia la cartella dell'applicazione sia quella dei setting. Le loro posizioni dipendono da quale sistema operativo usi. Dopodiché prova a installare nuovamente il viewer.

Non mi risulta che un problema di questo tipo stia affliggendoin generale tutti gli utenti di Second Life.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3736 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...