Jump to content
  • 0

When I start SL, my viewer is working but, my avatar is not loading. I tried two different viewers.


LanaYes Fallen
 Share

You are about to reply to a thread that has been inactive for 4050 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

See if this helps:  http://wiki.phoenixviewer.com/doku.php?id=bake_fail

 

Also sometimes just teleporting to a different sim will fix that. I was a cloud yesterday (I am fashionably ORANGE in my viewer) and logged in a couple of times. Eventually I showed up. Weekends are traditionally the toughest times. I hadn't been a cloud in at least a year so it was a shock to say the least. Hope you get your body back.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

See if this helps:  http://wiki.phoenixviewer.com/doku.php?id=bake_fail

 

Also sometimes just teleporting to a different sim will fix that. I was a cloud yesterday (I am fashionably ORANGE in my viewer) and logged in a couple of times. Eventually I showed up. Weekends are traditionally the toughest times. I hadn't been a cloud in at least a year so it was a shock to say the least. Hope you get your body back.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4050 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...