Jump to content

Vehicles now sliding sideways on sharp turns since last server deploy of Agni main grid


You are about to reply to a thread that has been inactive for 3508 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Vehicles  (Dune buggy car) now severly sliding sideways on sharp turns  ... since last server deploy of Agni main grid.

It seems like   the physics value  for friction  has changed ...    thus becomming very slipery.

I am not sure this is the actual cause....but  this is how its  effected.

the cars are  on a prim surface  not land.

We have 2 private island sims...and both exhibit this problem.

Its not effecting airplanes...........so this is why i was guessing   about physics friction.

 

Link to post
Share on other sites

UPDATE on details of problem:

Two   vehicle parameters have been effected  ...  since the Havok physics   update .

vehicle_linear_motor_friction_TIMESCALE in Y axis

Vehicle_Linear_Motor_direction in the Y axis

Also it is  sensitive to the  global direction that the vehicle is traveling in when sharp turn is made .

If vehicle is going north or south  and turns to the east or west...all works normal......

BUt  if the vehicle is traveling east or west    and turns north or south      the vehicle fails to turn properly and  slides  severly.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3508 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...