Jump to content
Sign in to follow this  
magichood

i try upload mesh in agni ,,, SL crash :(

Recommended Posts

hi all

 

i can upload mesh in grid Aditi, but,,, when i want to upload in grid Agni when I press the file Dae,,, SL crash :SS

 

why??

 

thanks!!!!

Share this post


Link to post
Share on other sites

What is the triangle size of the object? If you'd like, you can save it as a .obj and send it to me through private messages. I'll be able to try to figure out what's wrong with it then.

 

It could be a client issue, but you said it works on Aditi? Strange indeed. But, yeah -- what's the triangle size?

Share this post


Link to post
Share on other sites

I'm having a problem like this too! I made a rigged mesh of a dragon (which took me days to finish) and i finally get to the uploading and then it crashes.... it worked on aditi but whenever i try to upload it to agni it crashes constantly!

Share this post


Link to post
Share on other sites

I had this a few days ago also on Aditi. One model made me crash every time I tried to open the dae file. It was a low poly model, nothing strange with it.

I don't remember exactly was it did to get rid of it, but is was either give the model a different name, or export again from collada and give the model a different name. Anyway I was able to upload exact the same model with a different name, without crashing.

Share this post


Link to post
Share on other sites

That's interesting. If changing the filename cured the problem, my guess would be that it was something to do with the slm mechanism. An slm file is produced in the same directory as the dae file when you uploada model. Then if you upload the same filename again, it uses the slm file to fill in many of the options in the uploader. If these are incompatible with the new dae file, you can get errors. To avoid the mechanism, you can delete the slm file before uploading a new file with the same name. You can turn the slm mechanism off permanently (until a new install) by setting the debug parameter MeshImportUseSLM to FALSE (Advanced->Show Debug Settings; type the parameter name).

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...