Jump to content
Sign in to follow this  
Chantelle Ashdene

Can't get viewer 3.0 to work (mac)

Recommended Posts

Hello,

i apologise if this issue has been raised/answered before, but I just had to ask!

 

I am using Mac OS X (not lion, as far as I know - i'm not at all computer savvy- lol! I haven't done any software updates :matte-motes-bashful-cute:) and whenever I try to open 3.0 or 3.02/3.0.2 (I forgot how exactly it's called) there is just white. Nothing else appears. When I move the mouse around the cursor changes, and by pressing enter randomly it updated so I believe that everything is actually there, but I just cannot see it.

It worked once and that was it! All the other official viewers work for me, just not this one, and I really, really want to try mesh! haha.

If anyone knows what's going on, well, thank you :D 

 

-if it helps, the version is Mac OS X 10.6.6- 

Share this post


Link to post
Share on other sites

I too am on MAC  - I have 3 macs - anything after Version 2.7 runs only at 5 fps.   2.7 runs fine.   2.8 - 3.0   wont run  on any of my macs.    2 MACs are os 10.6  one is 10.5.8  and can not be upgraded (4 year old IMAC)  I advise getting an holding onto a copy of 2.7 but can't find it anywhere.

 

Any suggestions?

Thanks

 

ZARA

Share this post


Link to post
Share on other sites

I'm using the brand new macbook pro with 10.6.8, I just got the newest update (3.0.3) now it will open but all I get is a blank white screen and then I stops responding and I have to force quit the program.  The last version for mac worked like a charm though. please help!!!

Share this post


Link to post
Share on other sites

Same here. I'm facing the same problem like all of you. Getting the blank screen and wheel of death. Currently I'm also using a MacBook Pro 2011 running on OSX 10.6.8.

Can anyone help at all?

Share this post


Link to post
Share on other sites

Wow, I completely forgot that I made this as I abandoned viewer 3. I probably shouldn't bump this but I don't want to make a new topic over it.

 

I've done all my system updates, downloaded the latest viewer 3 and it still doesn't work. I think that it opens and instantly doesn't respond. I have to force it to quit. 

I've made some mesh items that I want to test on the beta grid, and the option to upload on that grid on Firestorm isn't available, just the main grid, so i figure viewer 3 is the only one. 

Share this post


Link to post
Share on other sites

I am currently have all of the same problems as you guys. Do you know where i can find the older version of the viewer?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...